1st Cook: Can I Use Anova Manually?

I’ve seen this question come up a lot, so I wanted to address it!

Although the Anova cookers come with Bluetooth, WIFI, or both, you’re also able to control manually. This also means you may forgo the app, if you so choose.

All you need is to plug into an outlet, and it’s ready to go! :slight_smile:


##Common Questions:

How do I set-up the timer on the Anova manually?

  1. Press and hold play/Start for 8 seconds
  2. Press and hold the timer icon for 3 seconds to set time via the scroll wheel
  3. Pressing start or the timer icon again will start the timer countdown

How do I change the temperature?

  1. Turn the scroll wheel up or down

How do I start/stop cooking?

  1. Press the play button

Changing Temperature Units:

  1. Hold down the Play/Start button for 3 seconds

Can I still use the app for recipes, while using Anova manually?

  1. Yep. Just open up the app. You can deny connection to your Anova cooker and get whatever you need from the app (recipes, guide, time + temps, support).

Can you show me an example on how to set the timer on the Anova manually (video)?
Video right here.

Can you show me how to switch from celsius to fahrenheit, vice-versa (video)?
Yep, sure can. Right here.


@mlz posted a helpful post in the community on how to set-up manually. You can check it out here.


IF YOU HAVE MORE QUESTIONS ABOUT USING ANOVA MANUALLY, ASK IN COMMENTS! :v:


###A GIF of how the good ‘ol days looked like, to ruin everyone’s cellphone experience today:

1 Like

I would go so far as to say that it SHOULD be run manually unless you have a good reason for needing to use the app.

My biggest issue with setting temperatures manually is that in a device designed for accuracy the manual temperature setting only refines to 0.5C increments. But if I use the app for setting temperatures I have accuracy to 0.1C.

2 Likes

Newby Question. Is it possible to set the timer manually, without toggling temperature between C and F in the process of doing so?

Time is not an important thing in sous vide. Very few things are time critical. Far more reliable to use a stand alone timer if you must use one.

A good addition would be to mention that it is impossible to set the timer without also changing the temperature unit. It is important to explain this because, otherwise, people might set the temperature in Fahrenheit when they are expecting Celsius, or vice versa.

In turn, it is important to mention that it is necessary to press the butting again for three seconds after setting the timer, in order to change the unit back to what it was originally. This applies every time someone sets the timer, of course. (Be sure to not forget to mention that!)

You may also want to mention that the timer does not actually do anything, except to make the device beep indefinitely an interminably, until someone walks up to it and physically turns it off or presses the stop button.

And, to really do people a favour, you might want to mention that, quite possibly, it is best to not use the timer at all and, instead, set an alarm on their phone. Because the alarm on the phone won’t beep forever.

As a bonus tip, suggest to wrap a towel over the top of the device so the very loud beeps won’t wake everyone up if they happen to go off late evening. (On second thoughts, scrap that—that would block the vents on the device, which can cause random and unpredictable behavior.)

And, finally, for good measure, you could mention how to spell “design incompetence.”

Thanks for the answer michihenning. So it is not possible to set the time manually without toggling the temp units. A questionable design feature for sure.

I am using my Anova precision at two houses. One where it is all hooked up Wifi/BT and the app and a second where it is not connected at all. In dumb mode it seems logical to use the inbuilt timer.
So as a work around I can use this illogical double toggle. Long press the Play button and at 3 secs when it toggles from C to F, immediately release it (In Australia we use C). Release and repeat process toggling it back to C and keep holding it down until the timer appears. Set timer.

As has been pointed out, the timer on the unit itself does nothing other than cause the machine to beep incessantly. The timer on the unit is completely pointless. You’re better off using something else for the timer anyway. Not that time really matters all that much in sous vide processing.

When I set manually, the timer on my unit automatically starts to count down (once the unit reaches programmed temperature) and indicates the time remaining. I find that useful.

I take your point. But I’ve stopped bothering with both the app and the timer.

Think about what the app actually does. It allows me to set the temperature and timer from my phone.

Now think again. Why on earth would I actually want to do that? I’ve just spent time preparing the food, bagging it, and setting up the Anova to preheat the water to whatever temperature I want. In other words, I’m standing right in front of the thing because I’m preparing a meal for it. Why would I pull out the phone to start it or set the temp? I’ve set the temp already without having to pull anything out of my pocket, by using the scroll wheel and hitting the start button. And I don’t need a bluetooth connection or a working wifi network to do any of these things.

Setting a timer with the clock app on my phone takes next to no time at all, whereas all the fiddling with the Anova app or the stupidly botched controls on the Anova itself takes much longer. And, when it’s time to take the food out, with a phone alarm, I’ll know without getting assaulted by a never-ending series of loud beeps. My phone works even if I’ve moved out of bluetooth range because I’m in the bathroom or downstairs or some such.

If I’m late to react to the alarm, nothing is lost. Because when the timer on the Anova goes off, it doesn’t do anything other than beep forever. It does not turn off the heater. (Whether that is right or wrong is a separate discussion. Personally, I believe that it is reasonable. Ideally, I would like to be able to choose.)

So, whether I use an alarm on the phone or on the Anova makes no difference. Except that I won’t get an earful from other people in the house about the bloody incessant noise (which is really quite loud), and how glad they are that I’m finally back to make it stop because they didn’t want to mess with my meal preparation by just pulling the plug out of the wall socket.

The app gives me access to recipes, yes. But, so what? I have a browser on my phone that provides instant access to hundreds of thousands of recipes, and not just the ones on the Anova site. Just type “sous vide whatever” into Google. You’ll get a ton of hits, including the Anova recipes.

Let’s face it, most people cook the same few recipes over and over. They often have them in their email folder, in a list of favourite links in their browser, in their paper recipe folder, know them by heart anyway, etc. So they don’t even need to google for the recipe.

So, what’s the point of the app? Especially when I know the recipe anyway, or an ordinary browser gives me access to richer information more effectively than the app, in less time, and without all the connectivity problems?

The things the app does most often are:

  • fail to reliably connect (or reconnect) to the device
  • hang
  • crash

I’m really, really tired of the endless parade of non-working updates to the app. Without any explanation whatsoever what it was that Anova actually did to this particular version and why I should upgrade. Why would I upgrade when I have no idea what the upgrade will do for me? Why would I continue to upgrade when, after the previous ten upgrades, each time I ended up with an app that still had problems?

Whoever does the software for the Anova is utterly and completely incompetent. (I know what I speak of. I write high-performance C++ code every working day of my life, and I have a reputation internationally as an expert on distributed computing and networking.)

So, instead of persisting with the broken app and the appalling manual timer setting, I’m using the device in a way that actually works: I stick it into the water, select the temperature, and turn it on. Takes less than five seconds. Water gets up to temperature while I prepare the food. When the food is ready to go, I drop it into the water and start the timer on my phone. Done.

Simple, easy, reliable, more ergonomic, and stress free. And nothing to upgrade or crash—ever.

The timer and the alarm on the Anova, as well as the app, are solutions in search of a problem. They poorly solve a problem that does not exist.

What an immersion circulator really needs is:

  • A scroll wheel or similar to select the temperature.
  • A start/stop button
  • A way to reliably set the temperature unit. Literally everyone sets the unit exactly once, and never again.

The Anova got the first two right. They are essential. It got the third one right, too. Press and hold for three seconds, and the temperature unit changes. And you won’t ever have to do it again. From there on, use the scroll wheel for the temp, the start/stop button, and your phone alarm.

Literally everything else on the Anova—setting the timer manually, the incessant beeps, the low-water alarm that keeps going even after I have topped up the water to above the low-water mark—and everything on the app are either useless, do not add value, or are broken.

Don’t use the extra bits, and you will have a happy and productive relationship with your Anova. Blissful and stress-free sous vide experience forever after.

And no need for support from this forum. Because when something just works, you don’t need any support. And you can spend your time doing more productive things than hanging around here…

1 Like

When using the timer on mine I think the timer started to count down BEFORE the correct temperature was reached.
I shall test it again to make sure, but if so the timer does not serve a useful service.

Check yours again. Mine definitely holds the timer until the set temperature is reached and not 0.1 of a degree before.
Simple to test. Place unit in warm water, manually set timer to 5 min. Manually set temp to a couple of degrees above current water temp with the wheel and press play. Three beeps at power on and temperature will slowly rise, approaching set temp another three beeps, I presume to indicate place food in unit. While all this is happening the countdown timer will not display. Once set temp is reached, timer starts to appear every few seconds in place of the actual water temp and counts down from 5 min.
Just a shame there isn’t a simple time/temp toggle for the wheel instead of the convoluted process of being forced to toggle temp units back and forth first.

I have tested mine again and I still get the same result. The timer started from when it was set and took no notice of the temperature. I may have set the temp. before I set the timer. How many ramifications of presses are there?
However, I have given up using the timer because it does nothing except alarm at the end, constantly, and in the cooking pot.
Much better to have a separate timer on my person so I can deal with the food as neccesary.

Another ten minutes of your life just disappeared to no purpose :slight_smile:

That is odd, you may be setting things differently to me.
Here is a 3 min video of a short cook cycle using the manually set timer from power on until timer complete. It shows how the timer does not actually begin counting down until the cook temperature has been reached, which is of course desirable. Anova Precision - Manual Cook Demo

Timeline for a 5 min cook at 48.0 Celsius
0:28 - Play pressed and timer does not start, remaining hidden, while the temperature rises to the 48C target.
1:06 - temp reaches 0.2C less than target and after 10 seconds at this temp,…
1:16 - triggers 3 beeps to say load the food.
1:33 - temp reaches target, timer starts and lower display alternates every 5 sec between actual temp and timer.
2:30 - timer ends, 3 beeps cycling, at target temp and timer icon displayed, to indicate desired minimum cooking time has been reached.

Apart from annoyingly having to toggle the temperature back and forth between units to gain access to the timer, it is pretty simple. (Some sections of the video are sped up, when there is little to see.)

Yup. That’s what I found except I didn’t alter the temperature afterwards, I had already set it.
All the same, I don’t use the feature at all as I prefer to have a timer on me, if I need one at all.

Fair enough. Works for me.
I used this method to cook 4 Kangaroo steaks tonight. 58C for 1hr15 min. When I heard the beeper I knew they were cooked and could safely be eaten anytime thereafter. I ended up leaving them on for another couple of hours because a family member was late home for dinner. Tasted Great.

Glad you enjoyed the steaks. That’s what it’s all about :slight_smile: