Brand New User/Oven, Won't Connect

I just purchased an APO from Anova and received it this week. Set it up yesterday, and it wouldn’t connect to the Internet/phone. Looked online and tried all the steps, kept trying over and over and it finally connected to Wi-Fi and to the app after I set up a “Guest Network”, and it updated the firmware. I was able to do a “test” run through by programming the steps in the app, and it worked. After that, it lost connection to the phone app. Once again, I ran through all the steps multiple times, even tried to connect from an Apple Ipad (my phone is an Android, my current router is an Asus RT-AC88U). Now it won’t connect to Wi-Fi, or to the phone app. I’ve tried all the steps over and over, but no luck. Would this have something to do with my router? Is something wrong with my new APO? We have tons of devices that have no issue connecting, and have never had issues connecting.

Is there anything I may be missing? I’ve feel like I’ve read every post on the web about this multiple times. For those of you that are not having any issues, what kind of router are you using? Would purchasing an Asus Mesh router make any difference? The main reason we purchased this oven was the flexibility to program through the app :frowning:

I had similar problems w/my AX86U when I first got the APO and had to temporarily install a different (older) router to get it to connect to my wi-fi. But then after it updated firmware, it seems to work fine w/my AIMesh setup. Try a different router if possible, but the other workaround is to use hotspot on your phone.

Try creating a hotspot on your phone w/same network name and password as your home wi-fi. Then connect to that. Then turn off hotspot and see if it then connects to home wi-fi. This has also worked for me.

Thank you, I haven’t tried that hotspot suggestion yet, but will give it a go! There has to be a resolution for this, unless my unit is faulty. I’ve ordered a different router to see if that makes a difference as well.

I’m open to any and all suggestions…

I’ve seen many reports of this and experienced myself. Once you do get it connected, it will download & install new firmware which for me least, now let’s it work correctly.

Another tip – I have android phone. After seeing this suggested, I tried it and it worked – use an iPhone. Install the app, connect APO to your wi-fi, then delete the app if you borrowed the phone.

Thank you, I did try the hotspot suggestion and it did work to let me connect and it downloaded the firmware and installed it. The oven then did a reset after the firmware installation completed. However, when i disconnected from the hotspot and tried to connect to my wireless network again, the same issue as before remains, uggh.

Did you setup your hotspot w/exact same wi-fi network name an password?

Yep, it connects to the hotspot very quickly, and app connects to the phone through hotspot and everything works. But when I go back to to my Wi-fi network, it stops working :frowning:

Try a different router if you can. That’s, what I had to do. Couldn’t connect to my AX86U or aimesh AX55, but connected just fine to an older linksys router.

If no other touter, try disaing everything you can in the 2.4G professional settings and base Wi-Fi setting in Asus Router.

SteverinoLA, thanks for all the advice and support. I did purchase a new Asus Mesh router system, just got it hooked up today, and lo and behold, the oven is connecting and working with the app as it should! I was finally able to test a multi stage cook and monitor it from the other end of the house on my phone. Yes! Very excited to see what all this is capable of now!