Can't find oven!!!

I’ve had APO for a while and always used the app instead of the oven panel to do the settings.

I started having problem connecting the oven to wifi this morning. It’s been half day already, and it’s still trying to connect. However, the wifi runs perfectly at my home today. My other appliances and devices are connected well. The APO does show the power and wifi lights normally. I could use the panel without any problem. Thus, no power outage nor disconnection of wifi.

Please HELP. Thanks

1 Like

Can’t find it? It’s right over there!


Sorry, could not resist. Now I’ll try to be helpful…

Do a search (because I’m sure I’ve seen it but can’t remember where) on how to reset the wifi on your oven. Try unplugging the oven for ten minutes and then plugging it back in and resetting the wifi.

I don’t have any other ideas, sorry. but maybe @anovaculinary might have some better advice.

Joe, Thanks for your help. Yes, I did try unplug the power cord and plug it back after a few minutes. Then, it all works again.

Maybe an electrician or scientist can answer this question, but why power and wifi both worked fine while suddenly the oven got disconnected from wifi? All well technology!!!

I have a similar issue. I have been using my Day-1 oven since October 2020 without any wifi issues at all, despite seeing mention of issues by other users along the way here. Two weeks ago, I upgraded my internet service, which included a brand new gateway.

Every single device in my house now has a stronger signal, better throughput, and not one video stream has buffered in any room.

The APO, however, has an issue as you describe. Every morning, I cannot connect to the oven from any device. I unplug/re-plug the oven, and everything works flawlessly all day. Then it turns into Groundhogs day and the cycle repeats every sunrise.

It’s hard not to conclude this is a compatibility issue between the oven and the new gateway. I’m not sure there is anything that a user at home can do about it. I hope this is resolved one day with a firmware update. I’m certainly not going to start buying new hardware to find a solution just for the oven.

Already, I’ve gone from having the APO being my go-to device for most tasks for the past 2+ years, to now I’m using other devices first. It’s actually a little sad.

Many devices, including the APO, connect to the 2.4 GHZ network because it travels a much longer distance and does need the speed of the 5 GHZ band. My mesh wifi system which covers my entire house doesn’t show separate feeds for the 2.4 GHZ and the 5 GHZ bands. Some times to setup a new device I have to take it to my garage where only the 2.4 GHZ reaches. After initial setup it work I can move it anywhere in my house and it works. I’ve had to do this several times setting up various security cams.

Sailouterbanks, thank you for your post. You solved my issue. I did not quite have the energy to carry my APO to try to force a 2.4GHz connection. But, I was able to muster enough energy to buy a TP-Link Wireless Access Point for $25.

It’s a 2.4GHz-only device and took 5 minutes to set-up including unboxing. Now I have a *_ext network for any device I want to force a 2.4GHz connection. I haven’t had a problem finding the oven since.

I wouldn’t mind some sailing lessons next!