Amazon Echo fails using Anova skill

I have two Amazon Echo devices and they respond differently to the same command to control my Anova.

I ask: Alexa, ask Anova what the status is…

My Echo responds: Top-Level Internet domain status…
It THINKS I said, “ask a novel what the status is”

My Tap responds: Your Anova is currently cooking at a target…
It THINKS I said, “ask anova what the status is”

I’ve tried this from feet away with TV sound off, with the TV sound off but standing right next to each Echo device and there is no improvement.

Why would the ‘better’ Echo respond less accurately than the less sophisticated Tap? What could be going on? (And NO, I haven’t been drinking, YET) :wink:



Overnight my Classic Amazon Echo updated to software version 5822. Today I tried the Anova skill again and it now works on my Echo and Echo Dot. So apparently Amazon tinkered with something and all is well operating with the Anova skill.

Now we just need to cross fingers that they don’t mess with something else and break it again. :wink:


1 Like

Gahhhh how did I just see this!? Sorry @MrTimmy your post wasn’t addressed!

I’m glad it’s working now, though. If something does end up being weird again, just message me - I can look into it!

No worries, Alyssa. I actually worked the problem on the Amazon Echo Reddit forum where the skill author and I chatted about the issue and just info’d it here.