Android App: Food categories in the Guide messed up

Just installed the app today and found a problem with the Guide section. When I select Chicken, Eggs, Steak and various other foods, it always takes me to Fish instead of the product I selected. Anyone else having this issue?

I just looked into the app, it seems the flow is working fine for me. Are you using iOS or Android?

Yup, I’m having same problem. But it’s not all the time.
My app did it with chicken. I went to chicken and then I tried to go back out, and into e.g. Steak - but I always ended up back on chicken.

But after a restart of the app, it seems to make it stop (until next time it happens)…

Also Android (Samsung Galaxy S8+)

Android. It seems that clearing the cache solves the problem, but as another user notes, the problem can reoccur.

I’ve had that problem once (on android). It worked as normal after I closed and reopened the app I think.

Thanks guys. I think it may have not affected me, since I regularly clear my cache. I will alert the team about this bug!

Thank you so much for this. I was into this issue and tired to tinker around to check if its possible but couldnt get it done. Now that i have seen the way you did it, thanks guys
viamichelin putlocker google earth