Bluetooth PIN

I was supposing the APP wouldn’t install because I wasn’t connected.

Hm, it shouldn’t ask for a PIN. But I’d hit up They can pinpoint your connectivity issues. @RichardOL

When I try to install I get this.

Try grabbing it from here:

(sorry, don’t have a kindle, so can’t test that myself)

Ahhh… Nice to know someone else has hit that particular wall. No. I never did manage to find it again.

@Ember have you run into the issue since switching your device?

No ma’am. I haven’t actually tried to pair the new APC with the Chuwei tablet. I’ve been using my phone.

@Ember hm, okay!

OK. I played around with the Chuwei tablet last night. The app links automatically saying that it’s turned the Bluetooth on. I skipped the WiFi setup. Oddly, the bluetooth icon on the tablet doesn’t display as active, but everything seems to work fine.

Just to add to the strangeness of the tests, I didn’t actually need to reconnect the device to my phone later when I switched to it for control, the unit recognised it straight away. One of the small mysteries of life.

That is one thing that people found before - if you do the wifi setup on multiple devices, it clobbers the other device. (I think ANova’s dev department is working on that though - that would be a good use of the userid.)

Yes, it has before, except this time it didn’t. Go figure.

If you skipped the wifi setup, then the new phone doesn’t have a connection to the ANova cloud.

It doesn’t matter. I was only testing that the Bluetooth connection would happen ok on the tablet or if it would still require a PIN. Although the tablet is my dedicated kitchen device I no longer use it for the APC control (although this is what it was purchased for) because I can’t have the APC connected to two devices. And the phone is with me everywhere, whereas the tablet lives in the kitchen.

Heh…yep, was just solving “the mystery” :slight_smile:

I’m also looking forward to when they get the multi-phone/tablet thing worked out. I use my iPad in the kitchen (along with Paprika recipe manager) a lot. Be all the better just being able to task-switch to kick off a sous-vide cook.

One of these days I’ll get a water-resistent cradle/cover for the iPad, so I can safely use it with goopy hands. :slight_smile:

Zip-loc baggie should do it. :wink:

The most important thing we recently learned thread Bluetooth not working . and I get my problem solution in the thread.

Considering they were having problems back in 2014, pretty much a given that they weren’t using iOS 11 (which will likely be released to the public in another 11 days…or possibly the end of the month).

What problem solution are you claiming ownership to? (that’s a different name that published that article).

This is the first post that comes up in a google search for this topic. I have an Android phone, LG G5, Android 7. Had a lot of trouble connecting to the Anova. Tried connecting to it directly and it did ask for a pin, so maybe that needs to be fixed?

The fix was to turn my bluetooth off and back on again, then immediately connect with the Anova app.

Process could be better. Should allow for connection from the list of bluetooth devices with 0000 as a PIN. That’s how it went with the bluetooth headphones I bought recently.

PIN is 000000

Bluetooth can’t pair, it requires pin on my Android
And the anova stoped responding to my iPhone
What can I do? Can’t pair and can’t activate the Anova. Please help