Bluetooth PIN

I just got my Anova in the mail and I was trying to pair it to bluetooth with my phone. It asks for a PIN and I tried the usual 0000 and 1234 but neither worked. Does anyone know what the PIN is? Also from reading the other forum threads I can’t quite seem to figure out if the mobile app is actually out yet (specifically Android). I still would like to at least get it paired to my phone to know I can if the app isn’t out yet.

I’m also having the same problem.

Anova uses Bluetooth LE (which is part of Bluetooth 4.0 specification). It doesn’t need PIN (and the whole pairing process is somewhat different). If you have Android 4.3 device - most likely it will work with Anova. You can check with this list:

I hope to release an app called “Anova Remote” to Google Play Store in the next few days. When it is live, you’ll find it at

I have an LG G3, which does support Bluetooth LE. However, I am still prompted for a PIN when attempting to pair. Do you pair from within an app when using LE devices rather than from within settings?

@DMW, yes, I connect to Anova from within an app, not additional action needed with settings. (If BT is turned off completely, the app will ask you whether you agree to turn it on.)

@vtemkin‌ Please let us know when it’s live! Can’t wait to see it.

Try typing in just one zero. that worked for me.

Thanks vtemkin. I have a moto x, can’t wait to try the app.

typing just a 0 did not work. I have a nokia 920 windows phone. 1234 & 0000 did not work either. Any other info out there?

It doesn’t pair like that. If you want to see if its working download ‘ble scanner’ app.

@hitch The ANOVA Remote is live at

I am unable to pair the Anova to my iPhone 6+ or my wife’s 5C. My laptop has discovered the Anova and so has the Bluetooth smart scanner ap on my phone. I have been able to discover other devices with my iPhone 6+, but it just doesn’t find the Anova. Now what do I do? What is the point of me pairing the phone if there isn’t an app to use with it?

@lone369‌, there is no point in pairing the phone if there isn’t an app to use with it. When you’ll have an app, you won’t need to do any “pairing” per se. The app will do the connection. The Bluetooth LE works differently from BT 3.0 and doesn’t need pairing. If you have an Android device take a look at my ANOVA Remote. Update #23 promised an official iPhone app around December 10th (two weeks from Nov. 26th).

@vtemkin Thank you. As I was trying and failing to get the bluetooth to discover the Anova, it dawned on me that the problem is that there is no app to connect with.

Has an iPhone app been released yet??

An iPhone app was released, the iPhone app - hasn’t yet. There is Sous Vide °Celsius mentioned elsewhere in this community, which supports Anova. The official Anova app is still in Beta.

How does one get on the beta-test list for the iOS application? Also, do you have a target data for the first production version?

HP: samsung S4

Android: 5.0.1

Connection was not usual. failed many times. I tried these steps, work for me:
1. Turn off BT from quick access menu at the top of HP screen.
2. start up Avova App.
3. Turn on my Data Plan. (I think this step may not be necessary.)
3. click on the BT icon shown at the bottom of the screen.
4. App asked if I would like to turn on BT, click “Ok”.
5. App go to another screen and scans the area for device.
6. App detected device. Click on “Anova” shown on the screen, and it goes back to previous screen.
6. BT icon becomes “play” button. Current Temp shown on top of App.

you may wanna try these steps…

So nobody knows the bluetooth PIN or how to find it? That is what is keeping me from connecting my device.

Nope, because that isn’t how they connect. They always do the connection through the app.