Anova wifi and asus router connection issues

Hi guys,

I currently have two wifi routers in my house. my main one is a asus rt-ac3200 and i have a d link router from my isp. I cant seem to connect to the asus one and ive followed all the settings for the guide they provided however the anova does connect to my dlink router. i cant figure out why and tried many different settings and they all dont work on my asus. can someone shed some light.


Pretty sure the firmware of the APC only allows it to remember one network. (not a lot of compute power in there).

If you want to be able to use the APC on both of them, then your security protocol, SSID and password all have to be the same (and the APC only has a 2.4GHz radio, so your phone can’t be connected to the 5GHz band when you do the initial setup).

the issue isnt that it cant remember both networks at once. what i meant by saying that i have two routers is that the APC can connect to my dlink network however when i try to switch it to connect to the asus router which is closer to my kitchen it fails to connect, and i cant figure out why it wont connect to it

So what you’re saying is that you’re resetting the APC back to default (factory) settings, then trying to do the setup on the Asus WAP with no success?

The quick issues most people run into:

  • your phone has to be connected to the target network during installation
  • only 2.4GHz network (no 5GHz radio in the APC)
  • 802.11 b/g/n - using any other protocol - a or AC for example, not going to fly.
  • you need the APC to be close to the WAP for initial setup (believe the guide says 5 feet?)
  • password has to be 19 characters or less, no special characters or spaces
  • don’t think you can have a space in the network name either (SSID).

Again…as you have two WAP’s in your home, if you had the same network (SSID, password, encryption) on both, the APC should just transition from one to the other without knowing the difference.

I had the same issue. As fischersd suggests, having spaces in your SSID is apparently a problem, as I was able to connect after removing them.

As to why ANOVA doesn’t think this ridiculous requirement is worth mentioning, that’s another story. Maybe they just really want their users to have to hunt through forums to troubleshoot!

@ace117. Did you get your APC to connect to the Asus 3200? I have a 3100 with no luck so far…

I have gotten it to work. The solution is very simple and actually quite stupid on anovas part and should be fixed.

For the machine to connect to the router, your wifi name (SSID) CANNOT contain a space in the name (ie, wifi name (Wrong)/ wifi_name (good))

So that may be the issue youre having. once i removed all the spaces in any network name it connects just fine

My SSID is one 8 letter word no special characters
My password is one 10 letter word no special characters

Tried everything possible with Anova Support.

Guess mine just has a faulty wifi radio…