Bluetooth Pairing PIN

Hi guys. I’m chasing the PIN for Bluetooth pairing. Yes, I know I’m not supposed to need one, but I do on my Chuwei tablet. I have had it paired to my APC in the past when the cooker first arrived in the house so I know a PIN exists. I also know I got the PIN from a post here but have spent ages searching for it with no luck. Can anyone point me in the right direction?

Trying to run a connection test for Support because my cooker won’t join my awifi network anymore. They want me to try with another Android device and the tablet is the only other Droid I have.

Is this a good time to place another request for Windows based control?

When I tried out the BT pairing, I seem to recall that you don’t use a pin/pair through the normal way you would pair a BT headset or speaker because that technology isn’t set up for the Anova, you have to cancel that and pair it from inside the app.

At least that’s what I can remember from a year and a half ago when I first tried out the BT before abandoning the app entirely.

Yes fine. Everyone says that I shouldn’t need a PIN. But my device sats that I do.

Are you trying to do the bluetooth pairing manually or are you prompted when attempting to do the setup in the Anova app?

(you should still be using the Anova android app on your Chuwei tablet).

Yes I am using the new version of the Android app. The app asks to turn on Bluetooth, which is already on. The button to turn Bluetooth on is ghosted (ie inactive), so there is a need to wake Bluetooth up manually. A simple drag down from the top status bar, much like on Samsung devices, and there is a requester already active asking for a PIN to pair with the Anova.

The thing is there IS a PIN for the device. I have used it before on the same tablet. I paired them in the first couple of weeks in January. There was a post on the forum which gave the PIN. I remember thanking the poster for the information that I had just been about to request. I have no luck finding the post in question. It is obviously not in the areas that I’ve been looking in. If I could search through my own post history I’d be able to find it, but this forum software doesn’t allow me to do that (something that many others do). The date of the post was between 1 January and 15 January, because I mentioned having the APC paired to this particular Chuwei tablet in the topic that I started on Anova App Suggestions. I’d even be inclined to say it was most likely in the first week in January this year.

Actually, you can see your own activity. Click on your userid, then click on the +more, then click on Activity.

Here’s a quick link to yours:

Thanks @fischersd. I couldn’t find that from my phone, but navigation is made difficult at the moment by a big orange banner with a $70 off deal hovering over Australia.

Nup. Not getting anywhere. I give up. Beginning to look like I imagined having paired the APC with the Chuwei tablet. Although it was a strong enough fantasy for me to have mentioned having the cooker connected to the tablet on more than one occasion in January. Mighty frustrating to remember finding something but not where.

Looks like I just have to get used to the idea of having a Wifi cooker than I can no longer connect to Wifi.

Could the app have been updated since January? Maybe that changed things. When I tried out the BT pairing a year and a half ago, the Wi-Fi app and BT apps were two different programs.

No way to get a legacy version I assume?

Yep, there is. (if people want to load an APK, rather than directly from the Google Play store).

Newest version:
https://apkpure.com/anova-culinary/com.anovaculinary.android

Older versions:

Edit: Oops, they both have prior versions. :slight_smile:

The app has definitely been changed since January. I updated to the new version on the tablet as I was advised by support. I wonder if I can rollback the update. Thanks @acs, hadn’t considered that.

I’ve had a lot of connection issues since taking on the new version of the app on my phone, not saying that’s the problem but it’s the only thing that has changed in the network.

Hello sir, I hope your problem must be cleared if not my suggestion would be try one more time by restarting your device if that doesn’t work then there is an app for this available directly on play store https://play.google.com/store/apps/details?id=com.anovaculinary.android&hl=en_US :slight_smile: