Firmware 2.0.11

I just updated to the new 2.0.11 firmware last night. This morning I start it to warm up some biscuits (300F @ 100%).

After about 15 minutes I realized I hadn’t heard it notify it had reached temp. I go to look at it and the screen is completely off yet I could still hear the fan running. I open the oven and it’s modestly warm. I open the app on my phone and I tried to start it and it wouldn’t respond. Yes I’m using the latest app which is supposed to go with this new firmware.

So it seems another buggy firmware release.

That’s not what I wanted to hear. I received it two days ago. I haven’t had to unplug/replug my oven since, so I was really hopeful that things have improved.

I just updated mine. I tried with both an Andriod phone and an iPad and both failed with no error indicated, just after waiting 20 minutes and I could still turn the oven on from the panel I quit both apps. After pulling the plug on the oven, it worked first try. Just set the temperature for 80F and let it warm up as a test and so far it seems to be working fine.

I just got my third replacement oven.
Updated to 2.0.11. It Won’t run past a minute without shutting down into the Black Death. Happens only when the steam is on at any temp.

This oven could have been delivered not working also.

Mine has auto updated and now has a quiet electronic ‘ticking” noise coming from the right hand side of the handle. Goes away when unplugged.
Only started a few days ago…

I’m about to get my 3rd oven. They act like it is a fluke that mine didn’t work right 2x. I’m tired of boxing up and shipping back this huge item. The 2nd oven was worse than the 1st. The first had connectivity issues but the 2nd has connectivity issues and turns off almost every time I am using it.

I have the same issue. It seems to be coming from the oven’s beeper.

It becomes less annoying if you cover the tiny holes on the right-back side of the handle.

Both my app and APO are updated. I can start a recipe and stop it using my app. Telling Alexa to turn on my oven and to turn it off also works. However, when I used my app to start a recipe I did not get an alert (in the app as a popup, on my phone as a notification, or via Alexa) saying that the preheat phase was done. So the oven is usable but the software still appears to need some tweaking.

My APO working fine for years, but latest FW caused

  1. control panel keys no sound
  2. using control panel can’t hold to change temp/steam setting , have to tap for each increment

Seems ok thru app, but did just shutdown mid cook .

I am on my second replacement and still have a problem, but I’m just living with it. I don’t want to be without the oven and hope that it doesn’t get worse, the way the first one did when it ruined a huge batch of bread made with expensive special flour. Sometimes it’s fine, but most of the time, it pre-heats at snail-like speed. I’m usually busy, so don’t notice right away that it has come to a halt, not anywhere near the temp. So, I start punching in the temp, and finally, as if it needed encouragement, it starts pre-heating at a much faster rate. Sometimes, though, lately it has not ever been getting up to the right temp. So I’m wondering if it will suddenly fail the way the first one did. That time, it suddenly went the oppostie way. I was using it to proof the bread, set it on the lowest temp, and left the kitchen to do something else. I came back a half hour later to chec and it had suddenly leaped up to 400 degrees and was baking the unrisen bowl of bread dough. All ruined. That was the final straw, and I packed it up. I can’t believe that the replacement still has a problem. I just can’t believe that Anova can’t get this right! I have had several Instant Pot ovens, each one larger than the last, and they worked fine. The steam doesn’t seem to be a factor with my oven, it’s just the pre-heat function.

My oven worked great until firmware 2.0.11. Today was the third time this week when it just shut down during a cook, completely without warning or notification.
Anova: could you please stop changing things and/or give the customers the option to just use the appliance they paid for with local control, without “the cloud” part?

They (@anovaculinary ) MAY read the forums (mad not to for the insight) but to get a proper response from an engineer is about as rare as a sober, on film captured sasquatch sighting complete with a church bishop to say, yes it all happened.

Owners are only going to get updates when anova graciously gives it to them, but judging by the mass of problems encountered & code needing to be done over I do wonder what the product support lifespan for this is going to be before it is maybe pulled in favour of a new oven design altogether.

The glitchy nature of the product is indeed a concern with little assurance of proper resolution.

I think it’s time for that. The design has major flaws, biggest one is that you can’t switch the light on/off. You can’t also set programs at the oven side.
They sometimes say “professional oven” - but it’s totally not. Professional oven have totally different requirements.

1 Like

Response from Anova support, my oven was fine for 3+ years , until v2.0.11 oven FW update.

I did manage to do a factory reset , but even this isn’t repeatable . Went thru for FW update , completed 100% and no errors according th display on the handle, still have same issues.

Now trying to get the reset to work again , but will leave Wi-Fi disconnected and with FW 1.2 ( I think that’s what came up last time )


Add me to this group. Ruined $60’ worth of brisket because it shut down four times during the cook. I caught it three of the four, but the fourth time it went down overnight and the oven reached room temperature before I found it.

My app works fine.

All this because of a “MANDATORY” firmware update. They need to tell us how to roll back.


Can you please point me to the instructions to do this?



Over the past week on Reddit r/CombiSteamOvenCooking, I’ve conducted a poll. ~50% of users have had major issues with the new app/firmward (1/4 of those who have issues were able to resolve them).

I haven’t tried yet, but I will later this week. The deadline is Aug 15th.

FWIW, I updated my OG APO firmware and iOS app and didn’t have any trouble (lucky me). I haven’t used it much since, but did run it at max temp in NSVM for 30 min and didn’t experience any shutdown.

Had same problems: spontaneous shut downs. New Firmware 2.1.3 has been released!