Firmware upgrade 1.1.33

The Oven has upgraded to Firmware 1.1.33. What was the details of this upgrade? Why does it take so long for Anova to update the Firmware change log??
Mike

Hey Mike! With 1.1.33 there are no changes that effect the user. We will get that shared and the release notes updated.

1 Like

Ever since the firmware upgraded to 1.1.33 my Oven keeps loosing connection and I have to reset sometimes to the point of Disconnecting my oven and going through the start from new. Never had a problem until this update and now have to do this every few days. It is getting dam annoying.

2 Likes

Likewise!

This is happening to me, too. I can’t access the oven at all from the app. Yet, I still receive notifications on my phone from the oven when I operate it manually from the handle.

Hey all! Thanks for flagging this. Going to alert the Firmware team ASAP and see if this is a bug.

Can you all confirm what FW you are currently on?

It’s 1.1.33 for me, and the app is 1.0.34.

Thank you!

Can you upgrade to 1.0.36?

I was on 1.1.33. So this morning I used the toast 101 setting and all went fine. Then about an hour later I went to use it again and when in start mode it comes back with an error “something went wrong” and would not start. Nor would any other recipe in the Anova app work. However I tried the toast in my activities where I created my own recipe and it worked. Now I tried it again and nothing works. I look at the firmware and I cannot find it anywhere. So I disconnect the oven in the app and set up new oven and I cannot connect to the Oven. I reset my I phone and unplugged my oven and tried again. Now APO is disconnected and I cannot get it to reconnect. Until 1.1.33 version I did not have this problem.

Super helpful! Thank you, Mike.

same problem

Hey all! It looks like Google Cloud Platform is experiencing some issues, and that is likely the source of the issue. We are looking into it further!

Okay, did it. No issues so far.

Excellent!

I still cannot get it to connect to my network. I have tried more than four times now resetting the oven by unplugging, resetting my Iphone I get to the point where it found the network but when I put in my network password it comes back with Something went wrong not able to complete the connection process. I have tried again numerous times I have tried troubleshooting numerous times. I am really getting frustrated and aggravated. Seems to me that you should have a test database and server and should NOT upgrade the firmware until thoroughly tested.

All firmware gets released to internal and external beta testers before it is released. We believe the Google Cloud Platform having issues is causing the intermittent app issues.

So what do I do to get my oven connected to the internet? I have not changed anything at my end and when I try to reconnect it will find my server and then I get the something went wrong. Message and can retry which I now have done over and over again. Or Begin Troubleshooting which again I have tried over and over again to no avail. I want a formal ticket generated and some help here.

Mike

1 Like

When Google Cloud is back at full service we expect the issues to resolve. Unfortunately this is outside of our control. Here is the status page for GCP: https://status.cloud.google.com/

If you’d like to open a ticket please contact support@anovaculinary.com and we can help you there if you have any additional needs or concerns!