First trial -- resounding FAIL

so i fired up my new apc today and was going to try eggs for my first experiment since they don’t take long to cook. device connected to my iphone without probs but then the trouble started–who wrote the firmware and the software for this thing? whoever they were, they need to be flogged and then fired and then flogged again. i’ve worked in IT for 45 years and this is sloppy stuff.

so i used the app to set the temperature which i’d calculated using the egg calculator: 71/160º @13 minutes. but the machine didn’t recognize that i’d set it. so i set it on the machine. then i didn’t know, nor did the faq or docs tell me, whether, if i set 13 minutes it would allow for coming up to temp before the actual cooking time started. so i just hit start with no time and waited for it to achieve set temp. but it took forever to get that last tenth of a degree and until it hit it exactly things were sort of at a standstill. finally the app told me to insert my ingredients (2x58g eggs), so i set the time to 13:00 and nothing happened.

i said, screw this and went back to the instruction manual to find out how to set the timer on the device and found instructions for a rubik’s cube or a chinese watch instead. hold something down 8 seconds, no we meant 3 seconds … maybe.

holding down the start/stop for 8 seconds toggles the temperature units along the way to the timer. and then i have to hold that icon for 3s to get the wheel to work. and when the timer appears i find it only works in 5 minute intervals. you kidding me? so now i have to hold it 8s again to get back to ºF since we took a side trip to ºC.

so i realize i have to go back to the app to set the time. and meanwhile my eggs have been in the hot water for an indeterminate amount of time. and i still can’t get the app to count down the time. so i say screw this too and set a manual timer for my guess as to how long they still need. and i still don’t know if my guess was wrong as you’ll see later.

the eggs were inedible.  so i started over with two fresh ones. this time, somehow i held my mouth right and the app seemed to work and it told me what the faq or the docs should have told me to begin with–that the time wouldn’t begin until the set temperature had been reached. the first glimmer of logical intelligence i’ve yet seen in the software.

after it had reached temp again and i had put the two new eggs back in, more problems appeared. every time the temp would drop by a tenth of a degree the app would pop up alerts to me saying to put my food in and press /start/. but this time at least it ticked off 13 minutes (i had set a manual timer to test it against and in case it failed) and i removed my eggs.

raw. hardly any more cooked than if i’d run a hairdryer on 'em for 13 minutes.

so please tell me how many things i’ve done wrong just to start with. i do have a very experienced friend who has been using this device for dozens of meals helping me out but evidently he never had these issues or has had his so long he’s forgotten the start-up problems.

thanks! /guy

doing a complete cold start reset after that fiasco. i powered off and on the apc and re-installed the anova app. paired it up again and this time things seemed to go the way they should with the app controlling the apc and telling me that the timer would start when the set temp was reached. the notifications need to be a little more intrusive though as they won’t break through the sleep or standby mode on the iphone. i think i’ve fixed this in /settings/ though–i’ve set it to the highest level of notification.

the other thing different is i went back and read through the comments on the egg calculator and i’m using grade ‘A’ large eggs–not ‘AA’ xtra-large. but the calculator doesn’t ask for the gram weight. but this time i move the sliders for both white and yolk all the way to /firm/ and this yielded 85/185º @14:28 compared to the first trial which was 71/160º @13:00. of course you can’t set seconds on either the apc or the app, so i’ve set 15 minutes.

(taking a long time to come up to temp even though the water was still like 130º when i started)

also, acting on a tip from a forum post, i’ve made up a little bag with strong magnets to put into the food bag. this way i can use another magnet on the outside to get the food bag contents underwater–last time my eggs were floating to some extent.

(i noticed the temp was going backwards. for some reason the apc had stopped itself. now it’s rising again …)

so i’ll be back to report on the status in about 20-25 minutes. i’ve been waiting on breakfast for over 3 hours now! [g]

/guy


i don’t think the apc was made for things like eggs. it has taken 10-20 minutes to get the water to the set temp. and i got the notification to work on the iphone. but does the timer start from the time of the notification? you’d think it’d wait until i got back from putting in the ingredients else if it took me 5 minutes, that’s 5 minutes i’d lose. maybe it doesn’t start back up until you clear the notification–that would make the most sense. but it doesn’t work in seconds so you have to wait a full minute before you even know if it’s counting down or not. there needs to be a symbol or icon telling the user when it’s operating. and that way i could tell whether it paused the countdown when the temperature went out of spec.

well, the magnet tip worked a treat! i was able to ‘drag’ the bag to the bottom of the container using the outside magnet and this time both eggs are submerged.

/guy

i finally got to eat an egg about 5 hours after i started. but i’m still as puzzled as when i started. two nearly identical eggs from the same carton, same bag, same water bath. yet one was raw and one had a yolk that was as firm as a hard-boiled egg.

the only thing i can glom on to is that when i moved the bag with the eggs so they’d be underwater, one was on top and one on bottom. but if that was the cause for the inconsistency it would mean the water bath is not a consistent overall temperature.

gonna be a lot of head scratching and reading before i’m gonna trust a t-bone steak to this thing.

/guy

unfortunately, i don’t see a way to delete my posts. but i was informed by my friend on another forum that i did virtually everything wrong. he did note that the app was seriously deficient though and that he doesn’t even use the timer on it or the apc.

so, as rosanna rosanna-danna used to say: “nevermind”. 

carry on … mods feel free to delete this entire thread. i’m starting over.

/guy

A great read Guy,


I too just flashed up the APC yesterday and did a salmon steak then a tilapia fillet.  Both of these turned out excellent.  BUT like you, the setting, timer and the like gave me some problems. 

First off, when I plugged the APC in and went to set the temp to 125F, I scrolled the wheel and…it maxed out at 95F.  It would not go higher and I was figuring: “Great, am I going to have to pack this thing up and shoot it back to Texas?”  But then I turned on the iPhone app and suddenly, the digital data on the APC lit up like Vegas.  And I was in business.  Something must have been going on Bluetooth-Wise but I’ll never figure that out.  

Anyway, my fish was ideal so no complaints there. However, I think you are spot on regarding the, shall we say - the fine-tuning of the instrumentation…  Better and clearer instructions are needed and, it sounds like you know software better than I ever will, some re-jigging of the app.

Regardless, thanks for the good play-by-play on the eggs.  I hope you get that thing working smoothly. My guess is that there will be a lot of trial and error stuff going on as we learn how this thing actually operates.

cheers

/bc

thanks for reading! yeah, i had another convo with my friend (he’s down under, so we’re on opposite ‘awake’ times) and he had originally told me to ‘set it for 75ºC/167ºF and 13 minutes’. which would have been fine. but then he added: ‘use the egg calculator to set your preferences’. and that’s where i got off track. the egg calculator didn’t ask for the size or weight or the grade of the egg–it only asked how firm i wanted the whites and how firm the yolk. and then it recommended a totally different time/temperature setting.

after comparing notes, it appears that we are not being served the same web pages. he is seeing many more settings for the egg calculator and we are troubleshooting now, but it’s slow due to time difference naturally. so far i haven’t a clue why we are getting such different calculators from the same link, but my latest suggestion was that he delete the cookies for this site in case he has an old one. the iphone app only has the two settings i’m seeing on the web page for both him and me on both the iphone and ipad for both of us.

i’m going to buy some more eggs next week (grade AA xtra large this time) and have another run at it. at the price of the t-bone steak i bought i’d hate to sacrifice a chunk of it to the learning process. [g]

btw, my friend does not use the app at all and doesn’t use the timer on the apc either. he uses the scroll wheel to set the temperature and then starts a manual timer and hits ‘start’ on the device. it’s such a shame to theoretically have features available but are so poorly implemented they are useless. my first cooking device (i’m brand new to cooking) was an electric pressure cooker (i got the apc because the pc does veggies and beans and cheap cuts of meat perfectly, but fish and good steaks are more problematical) and of the multitude of buttons on it, i end up only using the manual time setting, the /cancel/, and the /saute/ buttons. the buttons for beans and rice and meat are just not programmed with the right time options. i mean, you can get programming overseas for pennies to the dollar on what a real programmer is would cost you, but you get what you pay for. and i know, i was outsourced last year. they even made me train my replacement–insult to injury. [g]

/guy

Hi Guy, I’m in the same boat as your Aussie mate (I’m also in Australia FWIW) and I manually set the temperature on the unit, grab my phone and say “ok google set timer one hour” or however long it needs to be. But I’m actually glad you could not delete these posts, it is valuable insight into issues that new users might run in to.


Please also bear in mind that this is still very early days in the app evolutionary cycle. Feedback like this is invaluable to the app dev team so please don’t hold back with suggestions and comments, they really do listen and take notes.

Also: You’ll find water heating times will be cut considerably by a) using a thermally insulated vessel wherever possible (I use a modified drinks cooler), and 2) fill it from the hot tap not the cold tap. 

Any more questions please don’t hesitate to make a post on these forums. I personally love to read about people experimenting, it’s much more interesting!

Hi Guy. I like to cook eggs with my Anova but it has taken some time to perfect them. My first issue was egg size as I am able to get farm fresh Jumbo eggs. I think sometimes these are the commercial rejects as I get roughly 20% double yolks. They are big eggs as well. Please don’t hesitate to ask here as well. One thing I have noted is that a key component is to season meat well before serving.

Hi Guy,


This was my 1st Sous Vide Egg …

Large Egg
158 F  19 Min 8 S

Using a Stock Pot, APC2 Water directed to back , Egg in water no Bags.
Next time will use bags just in case the Eggs Break.

2015-06-05 09.44.46-1


I discovered a large wire wisk works very well to hold eggs. I will be posting a picture later today.

http://community.anovaculinary.com/discussion/877/this-mornings-discovery#latest

Pretty funny! The interface is a bit clumsy for sure but once you figure out the multipurpose buttons it’s really not difficult.
That being said, I tried the slow cook poach and got mediocre results. The 75 C 13 min method works perfectly. Don’t use a bag. Just lower the eggs in with slotted spoon. Remove same way. I’ve tried A extra large and AA large. Both are good. When you crack the egg do it over a slotted spoon. Shake the excess liquid out and it’s perfect.
Quick note. I thought my unit needed calibration. Then I read to measure with it covered. Makes almost 2 deg difference covered. So I cook with the pot covered. 2 deg makes a big difference…

I don’t use the app at all. I set the temperature manually (although I have yet to be able to figure out how to switch between C and F manually - I am Canadian and prefer to cook in C for the most part but every once in a while I get a temperature/time told in F only and it would be easier if I could just switch to F instead of converting) and I use the timer on my stove or my iphone.

My app worked at first and I used it only to do the F to C switch but since I got a new phone, it doesn’t work anymore.

I tinkered with eggs for a couple of weeks and settled on 13 minutes at 75C (167F)
All of the eggs I use are large, weighing between 63 and 66grams, cooked straight from the fridge

http://theyumyumfactor.blogspot.ca/2015/03/a-journey-to-my-perfect-sous-vide-egg.html

Everything about your post was validating. Like you, I don’t consider myself a dummy around technology… but geez! I ended up trying to guesstimate the time! And why the heck does that last degree take darn near an hour? And who has an hour to hang out while waiting to just start the food, which will then take another hour?? As I said, I didn’t consider myself a dummy, but I sure feel like one now!! I

Hey @Lordiford, welcome to community! There is some great info about setting the timer and setting up the device here: http://community.anovaculinary.com/c/first-cook-essentials, also the last degree takes a long time because the machine doesn’t want to over heat and miss the exact temp, so it slows down so it can get to the exact temperature you set :slight_smile:

I sometimes just start before it is to that exact temp, because I know it is almost there.