Ice Bath Fail

I am a big time user of the ice bath notification feature on the Anova. Coming home from work to a fully cooked steak puts me in my happy place. This morning, like many other mornings before this one, I filled my vessel with ice, water, and my bagged steak. I started the ice bath without incident and left for work picturing the dinner that would await me when I walked in the door, tonight. A quick sear, make a side, and it would be dinner time.

Something happened somewhere because my app now shows that it cannot find the Anova. Of course, I am not home to repair the precision cooking device, so tonight, I will not be arriving home to a fully cooked steak. However, all is not lost, because I am sure the ice bath will easily make it until I get home keeping the temperature of the meat well below 40º F. I have done at least fifty ice bath cooks. This is my first fail with the Anova. Fortunately, I was not trying to impress my girlfriend with a perfectly cooked meal or something that will take long to cook. Tonight’s dinner will just be delayed as I’ll start the cook when I get home.

I had that problem today, but since i was home, i reset my router, the APC and my phone. Although I tried several times resetting my router and my APC, before I fixed this problem…

Since you mentioned having the problem today, I am wondering if there was an app update. It is the first time that I’ve had an Ice Bath fail. I’m glad today’s planned meal is a short cook. If this had happened during one where the cook needed to start at 1 PM or something, I’d have had an issue.

I would shoot an email to so we can figure out what’s going on with that!

@SouthernDad Sorry to hear about the wifi disconnection. Our server team just made an improvement to our servers that addresses some recent wifi disconnections. Hopefully this won’t happen again. I’m glad to hear that you’ve had many reliable ice-bath setups.

1 Like

Unfortunately, I got the canned response from customer support that we get from most product customer support departments. It’s not us, it’s your router. You’ve got this blocked, try changing settings. That is the easy way to blow off the customer. The fact that it worked perfectly with this same router for over a year wasn’t considered before answering.

But that is okay, being the tech weenie that I am, I tested it with all three of my routers (Apple Time Capsule, Apple Airport Extreme, Belkin) and got the same results. I deleted the app, told the iPhone to forget the Anova. Then downloaded the app again and set it up like it was new. It now works perfectly. No settings were changed on any of the routers. It works perfectly again.

Alyssa and Nate, I appreciate Anova and I know what it is like to deal with customer support issues. They can’t all be perfect and most of the time we have to start with checking to see if it is plugged in. Been there, done that. The good news is that I’ve got a roast in the Coleman Party Stacker with the Anova WiFi cooking. I will be eating at 6 PM tonight.

1 Like

Thanks Thom for your feedback. In our troubleshooting article in our help desk, we ask to delete the Anova app and reinstall to see if this fixes anything weird. But I think it should also be mentioned during our initial communication (usually tech support does, but I am not entirely sure what happened here. Peter would have more insight to this than I would). I pinged our customer success manager about this so we can make sure our process for tech support is appropriate.

There’s never a good time for an app to fail, but as I’ve said I’ve had dozens of successful cooks with the ice bath notification and one fail. I’ll live. I just had to start it manually.