iOS app bluetooth connectivity issues:

I just downloaded the ios app to find that my iPad 2 apparently is not compatible. Where can I find a list of devices that will work with the app? Also, will My iPad 2 ever be compatible in a future update or is the hardware just too old?

@mcfattius We haven’t defined a timeline for compatibility on other iOS devices outside those listed below but we’ll be sure to share updates. I’ll bring your feedback to the team so they’re aware as well. For now, here’s the compatibility for the iOS app, as listed in iTunes:

Requires iOS 7.0 or later. Compatible with iPhone, iPad, and iPod touch. This app is optimized for iPhone 5, iPhone 6, and iPhone 6 Plus.

This is the official list of Bluetooth LE compatible devices: . iPad 2 wil never be compatible.

That was a great, clear, non-ambiguous answer.

I also tried the App last night on my iPhone 6. The phone says I’m connected but I cannot not control the Anovia. The current temperature of the water bath does not show up on the phone. If I select a recipe and go, nothing happens to the cooker. Also, can I use the App with out selecting one of your recipes? or am I locked in to having to use your recipe? Doesn’t seem logical that that would be the case.

This app just isn’t working well. Can’t start the timer & can’t set the temp. Let’s see, other than seeing the actual bath temp, everything else is just recipes. Time for a new release. This was rushed out the door.

@JimSueMaddocks You should be able to set the temp without a recipe, the timer function is being worked on as well. Have you been able to use it to cook any of the recipe content?

@mbergner Did you connect through the app? You should be able to read the current temp for the water on your phone and also start / stop the cooker. When was your unit purchased?

I have an iphone X, the app use to work a few months back but now when I attempt to connect it tells me to turn on my bluetooth in settings. My bluetooth is turned on and has no issue connecting with other bluetooth appliances. My sous vide is a nano. I bought i about 2 months ago

I also have the Nano, I was able to connect once, but never again. A “searching for Anova” message is all I see.