No notifications from Android app?

I just did a (wet) “dry run” with my new Nano 3.0 connected and controlled via wifi using the android app. I got no notification on the phone when the target water temp was hit. I got no notification on the phone when the cook time hit zero. I would have expected notifications would be one of the reasons I’d want wifi so I could do some work around the house and have my phone tell me when to put in or take out the food. Is the app really that lame, or am I missing some setting somewhere?

I’d actually expect it to have a constant notification I could pull down to see the status a lot like the notifications media players provide when they are in the background.

Welcome @Claghorn

Are you confident of the continuing connection? Did you start the ANOVA cooker remotely?

Mine certainly does send notifications and sets time and temperature remotely.

Did everything via the app. It certainly seemed to remain connected. Every time I opened the app it said it was connected and showed me the current temp, but no notification of any kind showed up when it hit the target. I was closing the app in order to do other things on my phone, does it only work if I leave it open in the foreground?

I’ve just done the old “uninstall and reinstall” trick, and now a new test run is indeed giving notifications (why is it so hard to install apps?). Two things I had previously noticed and did differently on the 2nd install.

  1. When installed, the app defaulted to notifications blocked, so before I ever opened the app after the second install, I unblocked notifications.

  2. When trying to login, the “login with google” button apparently does log me in, but doesn’t indicate the login was successful, so I tried several times. On the second install, I just trusted that it worked and didn’t make the multiple login attempts.

I got a notification when done as well, seems to be mostly working now, but when I ran it with just barely enough water, it didn’t give me a low water notification, it just stopped cooking and set the time to zero. I didn’t realize it had run low till I tried to restart it, then I got the low indicator on the top of the cooker. I doubt I’ll run into this in real life (unless I want to do a 50 hour brisket or something).

You must have a tight cover. I do 8h@180ºF and that’s enough to give me a low level alarm without a cover.

I mostly make sure there is extra water, then use lots of plastic wrap if I’m going a long time. Thought about getting one of the covered containers from amazon, but the anova containers are way too expensive to consider. (I just use my stock pot for now).

Plastic wrap sucks, from both a “plastic waste” perspective as well as not holding all the moisture in well, to accessing the pot for whatever reason.

If you have an instantpot (mine is 8 litre capacity, this 4-5 litres of water for a typical uk cook) their silicone lids are tough & hold well, easy to cut to shape allowing it to remain tight & retain moisture, especially useful for early models where steam got in the vents… this is written all over the place, as evaporation is only a big problem as long as you ignore it.

the stainless steel inner pot holds heat pretty well (reflective surface etc etc) & is easy to creatively improve the heat retention & reduce energy consumption / heat up / heat loss times significantly… it’s another reason I sous vide.

I also like the fact that the instantpot inner can be used elsewhere rather than being an expensive, one pop item.