Oven randomly shuts off after latest firmware

I did get my oven reconnected to wifi after a long battle. This time the trick was to tell my phone to use the phone MAC and not a randomized MAC when connecting to wifi. No idea why that worked since I didn’t have to do it the first time around, but it did this time.

Regarding the shutoff, I have not experienced it again until last night. I’ve used the oven for various things at mid-low temps with no problems. I even did a rack of ribs for 12 hours yesterday and then went to sear them with the top element (max temp). The oven shut off after 4m 30s just as before.
Definitely seems to be temperature related. I’m going to contact support directly since they don’t seem to be monitoring this forum.

Thanks for the feedback. Glad you could get the oven reconnected. Let us know what Support says and how they recommend fixing the shut-off.

My oven shuts off even at 455F after pre-heating and about 10 minutes of cooking (100% steam). Just trying to bake bread. I keep lowering the temp in the hope that it doesn’t shut down. I also made sure the oven isn’t under the cabinet but it didn’t help.

My APO updated to firmware 1.4.24 and turned off mid cook on Sunday, it is now showing a “Need Service” Error, the N in Need changes to a 9 and the I in Service disappears every 5 seconds, has anyone experienced the same error or know a fix?

I put in a ticket with support but nothing back yet

Support still hasn’t replied to my request after 8 days. I only got the acknowledgement email from 12/5. I replied again yesterday. The oven shut off today in less than 10 minutes while cooking at 425. This is pretty disappointing. I’ll email them again.

Same, I put my ticket in on 12/5, heard nothing, finally got through to a person on the support line on 12/13, gave them the ticket number and they assured me that my issue had escalated to the oven technical support team and to expect a response by that evening or within the next 24 hours, still nothing.

Anyone else hear from support yet? I’m now on week two of zero response or acknowledgement (besides the automated email.) What a disappointment. Support was previously good earlier this year when I had a leak, and when my sous vide from 2014 died just out of its warranty period, they still replaced it. Now I can’t even get an email from them.

I was originally going to use the APO to cook our Christmas roast this year, but I cannot trust it to do anything but reheat leftovers right now.

you should better contact the support I think new firmware is not okay with a few devices. The service center must have the solution.

I am also having this issue, just e-mailed the support folks. Happy to help diagnose, looking forward to a good resolution!

Still nothing from support. Over 4 weeks without a single response. I tried calling them today and got sent to voicemail after about 60 seconds on hold. Awful.

Just got a bizarre call from support. They said the person I was corresponding with had been “sick since before Christmas” and it was being reassigned to another person who should be in contact with me by the end of the day. The reason I say this is strange is that I wasn’t corresponding with anyone; I only received the automated response that they received my initial support request - that I put in before Thanksgiving. And if it was assigned to a single person and not a team of people, why would they not check their queue for old tickets, or proactively assign them back to the group instead of letting them sit with a person who is not working? I asked how to avoid this in the future and they just ignored me and said someone will contact me today.

Anyway, if anyone else has not received a response, I would not waste your time with email support. Just call their number and leave a voicemail: 855-421-8282.

Support got back to me early this morning. In short, firmware 1.4.24 rolls back the changes that 1.4.18 introduced that cause the oven to shut off. I already had 1.4.24, so they had me unplug and plug it back in 5 minutes later, then try baking. I set it to 482, no steam, and used the top and rear elements. I let it get up to temperature and roll for about 25 minutes. So far so good! I don’t have anything planned for high heat at the moment (I kind of gave up on looking up things to bake when the APO started flaking out) but I will hopefully try making something at high heat again soon.

So pardon my self-reply, but there is an update – when I re-tried the recipe that was giving me problems, it worked, with no random shut-offs.

It was a couple of weeks between attempts (meanwhile we’d been using it for regular low-temperature stuff like toast and reheating left-overs), and at this point, my best guess is that there was maybe some crud or a random bit of condensation mucking up the sensors somewhere.

I did get a replay from the Anova support folks, mostly they asked for info about the electrical connections (is it on a shared circuit, is it on a GFI breaker, is it popping the main breaker or is it just the oven, etc.), all very reasonable, and/but also they were interested in video of it happening.

Since my unit is apparently working again (knock on wood…), I’m not in a position to do this, but if some of the other folks on this thread are having persistent, reproducible shut-offs, possibly they might be in a position to get a more durable diagnosis.

Mine has started to just shut off as well. It will do it at pretty much any temp. This just started happening after the last firmware upgrade.

Unfortunately, it is random. It would be nice if there were a way for the firmware to tell the app what is causing the issue and why it shuts off…

I recently go this error code 2 after it turned of and tripped a circuit. CS have issued a return for my unit but its going to take a while. did you end up finding a fix for this?