Water won’t heat

I’m trying to use my new Anova for the second time. I filled my pot with warm water (101), placed the immersion wand in the pot, set the temp to 130 and the water is cooling instead of heating. I’ve turned the device off and on a couple of times but it’s not making any difference.

Any suggestions appreciated.

I’d reach out to Anova Culinary Customer Support.

1 Like

Thank you…i’ve Sent them an email.

1 Like

It’s kind of a stupid question, but just to ensure you covered all bases…did you press the play button to start the heating?

I sure did…I turned it off and on a few times. It initially started to heat the water but then, while continuing to circulate the water, stopped heating and the water started to cool. (When I started with cold water). When I started with warm water it began cooling immediately.

Sounds like the temperature sensor. Definitely an issue for support.

L.rianda… I had the same problem with my cooker.Shiela from customer service gave me a possible fix you might try.

Can you please give the device a complete drying and resting (24 hours). Then, kindly reset the Anova Precision Cooker by holding the Bluetooth light indicator (located on the touch panel) down for 3-6 seconds. You will hear a beep. Do it twice and start the Anova machine when it is out of the water bath, forcing an error to alarm. Put the device back into a pot of water and try setting the temp again. This will somehow reset the error.

Thank you so much…I’ll give it a try!!

Did this work for you? I have same issue first time using it right outta box

It should heat. If your cooker is being weird, please reach out to support@anovaculinary.com.

I have. A replacement is on the way. Thank you.

Okay, good!!!

Hi, my precision cooker is 2 weeks old, and on its 3rd cook now wont heat showing only 0.0 degrees on current temperature panel. Have followed the above threads and still no success.
Have emailed Anova today but no reply as yet.
Please help.

Frustrated customer.

Thomo, we users, the Community, can’t help you with equipment failure.

Follow up with the company.

Hey there. I think I see your ticket - Patrick responded a couple of hours ago. Please be sure to follow up with us so we can get you cooking asap!

I am having a similar problem. The Anova will not heat the water at all, I have tried several different things and it still does not work.

I’m having the same problem with my anova pc. It worked beautifully the first 2 times. I just tried the reset Bluetooth advice but it didn’t seem to be working.

Per the recommendation of the manufacturer, I returned mine for a new one.