Anova malfunction!

I had a very weird thing happen last night. I put a vacuum-sealed steak in the pot and set the (first-generation) Anova to 121F, then went out to my favorite taproom for an hour or so. When I returned home, the unit was sounding an error tone, and the water in the pot was very hot - I took its temperature, and it measured 200F! The temperature readout on the Anova front panel claimed that it was about 95F though.

Obviously the steak was ruined, so I threw it in an ice bath and then into the fridge to cut up for dog-training treats. Then I ran an experiment: I turned the target temp down to 60F or so and restarted the unit. After a few minutes, the error tone sounded again, so I figured it was dead.

This morning I took the sleeve off and inspected the probe and impeller assembly. They were pretty gunked up, and the probe had a coating of some sort of foreign matter on it - it wasn’t rust, but hard and kind of brown and crusty. I soaked the bottom of the unit in a 20% solution of CLR, then rinsed it off and scraped off what I could of what was stuck to the probe. Then I reassembled everything, reinstalled it on the pot, and set it to 121F again. It’s been going for a few hours now with no problem.

I assume that the error was probably just the unit not being able to read the probe temperature correctly. The fact that it continued to heat rather than shutting off in this instance is probably a design flaw… But the bottom line here is that I probably need to clean the unit more frequently.

Yes definitely give the unit a clean regularly. There can be build up, especially if you have hard water. Equal parts vinegar and water cleans that all up. Thanks for sharing your experience!!! Super helpful. Also, if anyone’s interested, here’s a help desk article on how to clean the unit.

Nice that just cleaning it up was all that was needed to have it working correctly again! I’m just happy that the water is so soft where I live that even after 7 months of use there isn’t even a film to clean off, otherwise I think I might run into the same problem you did!


Just a suggestion - should maybe rename your thread? (the problem really wasn’t the Anova - it was that you didn’t maintain it properly).

All of us that live where the water is hard need to be vigilant that hard water scale doesn’t get ahead of us and build up on our Sous Vide kit.

1 Like

Here’s my story. Plugged in my new Sous Vide for the 1st time to start cooking for pulled pork. It started heating water and then quit. No power, no lights, no nothing. Moved to other plugs and same. Has been sitting for a while and still no power. It did not get wet or anything like that either.

Just an FYI, this is my 3rd Sous Vide and the other 2 are working fine. Cooking for over 50 people and need all 3 of them! Any ideas why this one will not power on.

Do you mean that you move it to another outlet and then it again begins heating the water, then quits again?

No it does not heat again. It does not power up but does make a blinking type of noise. Tried it again this morning and still does not work.

I think you’ve got a problem that only will be able to handle. Good luck!.

You are probably right. I did email and am waiting to hear back from them. :frowning:

Well - it was a malfunction, and as I noted in the original post I think the runaway heating in lieu of simply shutting down (such as happens when the water level drops too low) is a design flaw. So I’m leaving the word “malfunction” in, but making it clear that it was definitely my fault.

I do thank you for the suggestion, though.

Update: the unit cooked a strip steak perfectly last night, and is still running at a reduced temperature setting - and working fine. Lesson learned: clean the poor thing once in a while!

I have had this problem. It has only happened when I have left the Anova plugged in for a few days. It seems to just not “wake up” and start reading the sensor. It has never happened if I have just plugged in the unit. I seriously doubt cleaning has anything to do with it because it would take an immense amount of build up to insulate the probe to the point it thought 200 was 95.

I clean mine with Hydrochloric Acid, only takes about 10 seconds.

Yes, I’ve had similar issues when setting the temperature using the Bluetooth app. There seems to be some bug where the app sets the temperature in Celsius, even though the app and device are set for Fahrenheit. For example, if I’m cooking at 165F, the app will reset the device to 74F (the Celsius equivalent number, but in the Fahrenheit scale). It could be you’re having the same issue, but in reverse? You set the device for 120F, but it is resetting to 120C (above boiling and beyond the Anova’s rated limit!).

My issue seems to occur when the app loses its Bluetooth connection to the device and then reconnects. You can read more about it here: Timer Confusing or Broken?