WiFi? Ugh.

I was so excited to get my Anova WiFi today only to spend several hours trying to get it connected to WiFi with no luck. I have tried everything I can find. I have the correct equipment. I am ready to return it and buy a Joule. Is there any fix for this before I do that?

Hi @jsechler

I think you’re going to have to list the steps you’ve taken, in detail, before any of us can help you! :slight_smile: Providing details about your WiFi setup would also probably be helpful.

I followed the recommended steps and connected the first time with no problems, so I’ve no experience trying to work around problems with WiFi connection on the Anova, but there are others who had issues for various reasons. It also might be helpful to contact Anova support - see if they can walk you through the process and identify the problem.

Got my fingers crossed for you that you find the answer quickly!

Hey - we want to help.

If you’ve tried everything you can find, I assuming you’ve already gone through the troubleshooting articles on our help desk?

Usually the best thing to do is to reach out to customer support. That way, our tech support team can further investigate the issue and provide a solution ASAP. You don’t have to figure this out alone!

Here is how you can contact support: