Anova One: Generic "Error" message on screen, shuts off after a few minutes of use

I’ve had my Anova One for a bit over a month now, and recently I’ve been getting a lot of errors that make it unusable. At first, it was a Low Liquid error, accompanied by a beep. These never made sense, as I fill to about 1/2-1" below the max line every time. I’ve tried using both filtered and tap water, and there’s no scale buildup inside the unit at all, but nothing resolved the problem. Now, I get just a generic “Error” on-screen, typically within 5-10 minutes of the unit being on. It will beep once or twice with no errors before beeping a final time, shutting off the heating element and impeller, and displaying “System: Error” on screen with no further info.

Has anyone experienced this before? Any possible work-arounds? I’m still waiting to hear from Anova from the ticket I submitted a week ago, and haven’t been able to work out a solution in the meantime. Any help would be appreciated. Cheers!

Just took mine out of the box and am having the same problem. An error code would be really helpful as I have no idea what the issue is. They are yet to get back to me too, so let me know if you get any answers.

Please contact support@anovaculinary.com. They’ll have some suggestions for you or will request you return the unit. Thanks!

I’m in the same situation. I just called support (left message) and emailed support with a photo. My problem is that I need a working unit in the next 2 days as I need to sous vide about 5 Tri-Tip roasts for an event 3 days from now.

@TemeculaMike‌ Ah. So sorry about that. Not sure what we can do in the next 2 days. We’ll troubleshoot for you and give you a replacement unit if we can’t get it to work. Please contact support@anovaculinary.com.

Stephen, I’ve called multiple times (nobody answers). Left a message per the instructions. Emailed and included a photo of the unit showing water level and the error message. No response from support. Are you suggesting I email support again?

I understand that the popularity of the units has probably swamped your staff, so Is there a trick to getting Anova to respond in a timely manner?

I just got my unit and I have the same problem; it turns off after beeping a couple of times and it says that it has a low water level, which is not true. I think I might sent the unit back to amazon. Very disappointed and upset.

@TemeculaMike‌ - Please use our return page here: https://anovaculinary.com/pages/returns/

I have the same problem, which occurred after about six weeks of use. If I leave the unit in water for several days I get the error message. However, if I dry the unit and cleaning the rust buildup on the probe. It seems to work. I was told to turn the unit which I will, however, I could get no commitment on what the return cycle would be. I also asked if they have an exchange program which is very typical in high-tech with the manufacturer send you a replacement for a poorly functioning unit and then credits you upon its return.

:’( My unit just started doing the same thing a generic “System: Error” message. Unit stopped working.

It is only my 4th use. I was on hour 2 of a 8 hour cook.

I did as rhess6 recommended and cleaned the rust buildup on the probe and it seems to working for now.

I emailed support with a photo, but from the comments posted here I am not expecting a prompt reply.

Going to continue to use it the next few days. If error appears again will promptly return.

Guerra

Im having the same issue and I just pulled mine out of the box. Instructions are of no use as they do not even list this as an issue

tj

so is this a software flaw or a hardware flaw? Can this be fixed or do I need to return my unit?

I’ve posted where I’m at on the defective unit, seeking assistance from anybody in the Houston/Stafford area to check on the folks at Anova to see if they are still with us. Still No Replacement Unit

But the good news in all of this is my comment above has apparently “earned” me a “comment badge.”

I’m hoping to earn some more forum badges … like the coveted “Actually Received a Replacement Unit” badge or “Spoke to an Anova Customer Support Person” (which I understand is impossible to earn).

Good news is they are alive but with wild success I guess comes non-existent customer support (if you don’t count the robot who keeps telling me my request was received.) I am holding out hope they will catch up to the overwhelming demand…

@bkeene12‌ Thanks so much - my associate just emailed you a return label. Please let us know if you need anything else !

I’m in the same boat. First unit died after about 11 months from an electrical short, which blew the fuse in the back and partially scorched the plug. Return process was a bit slow but relatively painless that time around, but then the replacement unit started failing with this same generic ‘Error’ almost immediately. I emailed customer service, but just as mysteriously as the problem first appeared, it started working again, so I decided to hold onto it for the time being. Died again, and this time for good it seems, close to two weeks ago. Followed up again with customer service, I was directed to the returns page, but since then I haven’t had any response. I’ve sent two follow up emails, including a video of the unit shutting down within about 90 seconds of starting, but no response.

I don’t just use the unit for home cooking, I also use it for my business. That’s the only reason I didn’t immediately do a return on the temperamental replacement unit a couple of months ago. i was smack in the middle of filling Holiday orders, and couldn’t afford to be without it. Now, I’ve been without a functioning unit for nearly two weeks, and no movement from customer service, and it’s starting to cost me time and money.

I’m beyond frustrated, and what makes it worse is that I DO love the product, but shouldn’t have to add the caveat, ‘when it works.’

@MMBitters‌ Looking into your return now and will have news ASAP.

You guys are not alone. The 1st time using my new Anova Precision Cooker (Kickstarter one) it flipped out and died on me. It said it was at 57C like I set it, but later the alarm went off and the screen flipped out. I put in my Anova One in to finish the cook and it said it was 89.2C!!!

Took over a week and a lot of bugging on Twitter & their email address to finally get a return label. Then on the Fed Ex label it said “Bill Sender”. Huh??? They sent me a faulty unit and expect me to pay to get a replacement??? It was my 1st time using it!

I’ve been a huge Anova supporter from the beginning. I was one of the 1st to buy the Anova One and would tell everyone to get one. I’m done with Anova if they try to make me pay to ship back THEIR mistake. I’ll be yelling from the rooftops to stay far away from Anova because their customer service sucks and is not worth the hassle.

Well, I got an answer to my question about if I have to pay for return shipping and I don’t. The “Bill Sender” means they pay. It makes no sense why FedEx calls it that, but that is what it means. I was legitimately worried about that. Now I just have to find a box big enough!

I still don’t understand why they haven’t ramped up their CS staff. When I bought my Anova One, all my calls were answered right away and most of the time they would transfer me directly to Jeff to answer my question. It was amazing customer service. With all these new Anova owners, they need a much larger team. Everyone who’s tried to contact them is very frustrated. There are still people on Kickstarter who say they haven’t gotten their Anova, but I don’t think Anova checks there anymore. I wish their customer service would go back to how good it was before.