Help: tried everything, wifi app won't connect the cooker to wifi

I’ve tried every possible suggested trick for getting this wifi app to work, and nothing works =( I am using the latest version (as of 12/4/2015) of the iOS wifi app (not the BT app), and I can connect to the cooker via bluetooth but when I enter my home wifi password I get the message to be patient for up to 5 minutes, but it always results in a failure/error message popup saying that it couldn’t connect to the wifi network.

Does anyone have any tips on what worked for them? I don’t need the basic troubleshooting steps, believe me I’ve tried everything Anova has published/suggested and nothing works.

What’s the uber secret trick that one apparently needs to know in order to get this to work?

Hi. I had the same type of issue. Is your WiFi network “visible” or hide the network name? I had to turn off the “Hide SSID” feature of the router. The PC connected almost immediately. It didn’t take 5min. I was then able to turn on “Hide SSID” and the PC stays connected. I tested over LTE and after unplugging the cooker. Hope this can hep you.

Thanks for the suggestion. My WiFi network is “visible”, the “Enable SSID Broadcast” option is checked. 

More info. I have now tried to connect/sync my wifi PC using the Anova wifi app on these devices:
iPad mini : connects OK
iPhone 5S : connects OK
iPhone 6S (mine) : does not connect (fails as shown)
iPhone 6S (my wife’s) : does not connect (fails as shown)

I’ve been emailing back and forth with customer support about this and they don’t seem to get that this is a problem that Anova is responsible for fixing. The last message asked me to “call your phones manufacturer for troubleshooting tips.” What?!? No.

Given the fact that I have 2 iOS devices that work with the PC, and 2 that don’t (same iPhone model) – all on the exact same wifi network, there is clearly something wrong with the Anova wifi app.

The fact that you’re able to connect with a couple of your devices, but not the 6S’s makes me wonder - are all of them running the same version of iOS?  (maybe you’ve run into an anomaly in iOS vs how their app behaves).

I too am using WPA2 AES, so you’re fine with that security protocol (heh, but I’m also using a 5S) :slight_smile:

Does your WAP also support 5GHz (doesn’t look like it, but just checking).  Also, why did you blur out the SSID? :slight_smile:  You know someone in the forums would have to be your neighbour for that to be of any value, right?  (and, even then, what’s the value?)

For all of the people hiding their SSID’s - that’s actually pointless.  All of the wireless hacking software sees your “hidden” networks.  What keeps you from getting hacked is using WPA/WPA2 (and NOT WEP) :slight_smile:  That and using a good, very long password.

Does your SSID or password contain spaces?  They shouldn’t.  

The 6S’s are using a different wifi chipset than the older devices…I find it hard to believe that such a problem wouldn’t have been reported already.

Hmm.  Just thought of something else as well.  I wonder how many devices you can have controlling the PC via the Anova cloud at the same time?

Do you still have the app on your mini and 5S devices?  If so, then they could still be establishing a cloud connection, using that PC’s information.  Make sure the app is removed from all of your devices, then try setting up a 6S fresh.  Also make sure that the PC is set back to defaults. (there was a wifi troubleshooting page posted previously that told you how to reset the PC back to default).

Also, just to make sure there isn’t some mac or session blocking going on with your router, reboot it.
I got this response from Anova support:
"I have communicated your issue through our Tech Team and current updates are being made for the Iphone 6S."


Thanks for all the suggestions. Umm, about blurring the SSID yeah that wasn't really necessary. It was late and I was pretty tired and erred on the side of caution (didn't want to screw up and do something like post a MAC address that could then in theory be spoofed, etc)

No my SSID is very basic, nothing unusual/no spaces. There is no documentation so I don't know for sure, but I would imagine as soon as you sync one device to the PC, the old device is just unregistered. I could experiment some more, but I'm kind of done wasting my time doing the troubleshooting with this app since I'm not getting helpful feedback from Anova. If they want to chat with me I'd be happy to continue, but asking me to literally call Apple for help is not useful.

Well, I’d imagine they don’t allow multiple devices controlling the PC simultaneously, so I would ensure only one of your devices has the app installed at a time (at least until you get the 6S working cleanly).

That bit that they’re going to make some updates for the 6S - good to know - planning on getting one soon. :slight_smile:  May have to hang onto my 5S for a bit if I run into the same issues.

I just received this tonight and was just about to return this to Amazon the very next day.  What’s the point of buying an expensive wireless network device (regardless of what it is) if the wireless network feature doesn’t work?  

Just to preface my tech knowledge I am a network engineer, 19 years in.  My assessment of this device?  Spotty, extremely and very very spotty.  It is hit or miss to get it connected to your network.

It took me an hour to get this device to connect but I finally did.  Tested through Android LTE connection with no BT or Wireless connection.  Yes, there are some basic steps to make sure you have the settings correct on your phone\pc\laptop\tablet but it shouldn’t be this hard to get it to connect.  Once you DO have it connected it is on the network for good unless the environment changes.  

I will cut the rest of this story short.  I have tested and modified numerous settings in my 2.4ghz router to get this to work and ultimately my assessment is such:

You will have to constantly attempt to change any variable within all 3 devices to get it to sync with each other.  My three are as follows:  1. My router 2. My Galaxy Note 4 and 3. The Anova itself.  

What this means is keep resetting the Anova as per Anovas instructions to reset the device AND\OR keep killing the Anova App on your smartphone, clearing cache, and data, and force stop AND\OR keep changing any variable on your router settings thru admin.  You have to constantly cycle between these three to get the app to finally sync (or Catch) all three devices.  It is actually quite sad.  

The last thing I did was force two password changes on my router after cycling between all three devices and that is when it connected after the router saved the final change.  So, a setting change in the router (refreshed) and I was connected.  

Maybe just buy the Anova bluetooth version.  It is on sale right now on Amazon for $139.00 ends in a few hours.  Good luck.

Copy / paste #3 by this guy.  Class act.  “Move along folks - nothing new to see here”.

@fischersd said:
Copy / paste #3 by this guy.  Class act.  “Move along folks - nothing new to see here”.   Were you always rude or is this something new for you?  Just trying to help people out with my own experience.  I’ve read your posts, not ONE fruitful thing you posted has helped anyone re:wireless connection.  I came to this site to see what others can do to help broaden my experience.  It seems I have just entered another grown up high school blog.

Hopefully you got this fixed by now. If not, make sure your router isn’t configured with an authentication scheme that this device doesn’t support.

I was able to get mine to connect within 5 minutes.

My configuration is WPA-PSK2 personal. WPA Encryption is set to AES.

I have a space in my SSID, it never had a problem with it.

The other issue you may encounter is a weak signal. Many times devices cannot get passed the authentication phase if the signal is too weak.

if you have a pretty big house you may want to get a powerful router and/or some repeaters. One way to test your signal is to take your device right next to your router and attempt to get onto Wifi with it there.

I had the same issue and I can’t say exactly what worked but this is what I did.  I have an eero dual mode 802.11r system (support simultaneous 802.11g/n/a/ac) and I have had no issues with other devices but it is the most advanced version of WiFi.  I could not get it to connect after many IOS devices and many many tries.  I finally activated the 2.4GHz simple WiFi on my Uverse router and after two tries including reseting the PC it worked.  I can now talk to the the PC with my phone on cellular or with my phone on my eero system - the PC stays on the Uverse system.  My guess is some of the advance multi protocols on the newer APs confuse the PC.  Also of note I have no hidden SSIDs.

They need to serious update the WiFi drivers as what looks super easy is a true pain

It’s a shame the forum software that ANova’s using doesn’t allow for a wiki (we really should have one here for the wifi troubleshooting).  The Wifi FAQ in the Support section doesn’t cover nearly all of the info in the various threads on people having issues connecting to their PC’s.

The PC only supports 802.11 b/g/n 2.4GHz. 
Someone posted earlier that the PC is using this chipset for wifi:  (that may be true or not, but we’ve seen it won’t connect to 5GHz, which also means it doesn’t support 802.11ac).

I really didn’t have any issue connecting it to my ASUS RT-AC66U.  I made sure that my iPhone was connected to my 2.4GHz SSID at the time.  (and my SSID isn’t hidden, nor am I doing MAC filtering - two things that could also make it difficult to connect).

Hi need help as well. I have tried everything including emailing them. There is no point in offering the WiFi enabled product when it is not user friendly.

I have disabled my 5G network, which brings the promise of efficiency and simplicity into question. Issues with the app shutting down by itself and no way to find out the MAC address. I have tried using another iPhone, but the PC had issues even connecting to the Bluetooth.

Any ideas??

I identified the MAC address by examining my routers log file. (It was a must for me as my home WiFi network uses MAC address filtering.) Hope this helps!
I’ve not had the app itself actually shut down.