How can I disable wifi?

I have configured my anova to connect to my local wifi network. Now I rather would like it not to connect to the wifi, but I can’t find any way to disable the automatic connection to the wifi. How can I disable wifi from the device?

Step 3 of the troubleshooting wifi guide:

Press and hold the WI-FI icon on the Precision Cooker WI-FI until it beeps once (approximately 4 seconds) - this will clear any existing settings and will help connect you faster. The WI-FI restarting process can take upwards of one minute to complete.

(link if you want it:

1 Like