Linking Alexa Skill

I’ve downloaded the Anova app, synced to both Bluetooth and Wi-Fi. I created an account outside of the App. I tried to locate where to create an account inside the app (as instructions say) but it is nowhere to be found! I can’t link the Alexa skill without a functioning account. HELP!

Hey @CleverCook! We have a support article that’ll help you getting linked up. It provides steps you should follow.

After following these steps, are you still unable to locate the account?

1 Like

My problem is not getting the WIFi or Bluetooth to sync but that at no point in the set up process in the app am I given the opportunity to create an account and there is no option under the settings icon on the left hand top menu to create an account either. I must have a account that is created in the app in order to link the the Alexa skill. I have uninstalled the app, reset the IC unit, reinstalled the app and rebooted my tablet. There are no WIFI extenders in use. Upon opening the app the home page displays. Again, no sign in or create account prompts or options are given either in the settings menu or in the course of going through WIFI syncing. (See files) Once the WIFI connection is successful, I am taken directly to the main screen. But still no screens, prompts, or pop ups or options visible to create an account. Note, I have gone through this same procedure 3 times with the same result. Help. I need an account that will linked with Alexa.

So it says ‘successfully linked!’ and then I ask Alexa which tells me I have no cooker in my account…

when checking in the anova app, I’m signed in to this account, cooker is connected and running.
So next step?

1 Like

Hit up

I have exactly the same issue/problem. I just got the Anova WiFi yesterday and set everything up. Alexa APP works perfectly and so does Anova App. I linked the two in Alexa, it asked me for Anova credentials which I supplied and the link was “Successful” . But when I ask Alexa about AnovaI get the same response – no Anova account found. I deleted the Alexa skill and re-linked several times, all successful, but Alexa (on Echo) still says I have no linked account. …and yes they have the same email/login credentials.

also Alexa linking problems here… It says it’s linked, but doesn’t have a precision cooker connected… :frowning:

I have had the same issue. Alexa will say that I have no cooker on my account but truthfully, Alexa integration is something that isn’t a high priority for me with the Anova. Although it would be nice to impress people when showing off my smart home features.

Add me to the list. Bluetooth and WiFi show connected on the app. The alexa skill for the Anova shows it it linked but Alexa can not find the cooker. Tried adding it to the Alexa app as a smart home device but the app can not find it so it. I suspect this is where the problem is.

VERY frustrating.

Yup, same issue here. I’ve tried it via the app - claims it’s successful, but poor Alexa herself has no idea what’s going on. Unpaired and repaired the Anova unit like Alexa said, no good. Tried disabling and reenabling the skill via on a web browser, and again no luck. Massively disappointing.

I’ve followed the instructions as per the support article, and tried several other things too, but have not been able to link my Anova and Alexa Echo Dot via my Samsung Tab A. I’ve had over three decades experience with computers, this process shouldn’t be so difficult. Perhaps a very much simplified step-by-step video is in order?

Yeah, we have a support article, but you’re right, there’s isn’t a video with it. I’ll talk to the team about this. Emailing support may also be worth a short, tech support will look into what’s going wrong during the linking process.

@brucewil @ubermick @Sedzielarz there was actually a bug affecting the Alexa skill. Sorry about that! I just got word from the team that the skill is now up and running. Let me know you’re able to link.

Nope. Same crap, different day. Reset the Anova and set it up again, unlearned/relearned the Alexa skill, but still getting the exact same error.

Im also one of those with this problem. Tried everything now. Reset, readd PC to WIFI, same acc in alexa and anova app, linkin succesful and then: I couldent find a cooker linked to this acc… Any fix or idea of whats wrong?

@johan2 the best thing to do is to reach out to support if you’re still hitting a wall with linking. Tech support will look into what’s happening and help get you set up.

I still get the “I can’t find a cooker on this account…” I just decided that it wasn’t a feature that I really needed.

The current update on the Alexa skill: we’re currently undergoing the certification process with Amazon. We’re waiting for that to go through.

Decided to test this to see if it worked for me. The Anova skill was enabled in the Alexa app but I had to “re-link” with my Anova account.
me: Alexa, ask Anova to start cooking
Alexa: what temperature would you want to cook at?
me: 140 degrees F
Alexa: I told Anova to start cooking at 140 f. How long would you like to cook for?
me: 15 minutes
Alexa: I told Anova to start cooking at 140 F for 15 minutes.

Just got the notification from the app that timer has started.

FYI I had to do a reset on my android phone 2 days ago so the Anova and Alexa apps were just loaded to my phone.

update, every command I tried work until I ask to stop cooking, got the 404 error but the APC did stop.

I can not find the “anova” skill in Alexa, any suggestions?