No recipes in the app

Where have all the recipes gone in the app ? I tried uninstalling the app, and still I can’t see the recipes like before. I get two “my recipes” tabs and a guide.

That’s really weird. You should be seeing three things:
My Recipes
Guides
Recipes

It definitely shouldn’t be showing you My Recipes a second time. Have you tried closing the app and going back into it? Maybe that would correct it. If not, let me know!!!

I’ve tried everything! Closing and opening the app, uninstalling it and reinstalling it… It’s a mess…

Is this iOS or Android? (looks like an iPhone screen to me, but I could be wrong).
Are you running the latest iOS? (11.2.6?)
Between uninstall/reinstalls, are you rebooting the device? (it could be that there’s a scavenge routine in the boot cycle that cleans up the application storage areas if they’re left behind).

It’s pretty apparent that there’s some settings that are surviving the uninstall/reinstall. You may just have to break down and contact Anova support - either support@anovaculinary.com or 1-855-421-8282. They may have a utility that would clear the application settings from your device (not saying that they do, but they might).

Unfortunately, the one thing that would fix this is the one thing you don’t want to do - wipe your phone and restore from a backup (a backup before all of this existed).

We just pushed out a new update for iOS last night that takes care of some of our existing bugs. Can you download the latest app to see if that fixes it?

By “just” do you mean the March 1st update? (a week ago)
Edit: Version 2.8.2

As Nuno_Ventura reported this only 2 days ago, I’m guessing he has the update. :frowning:

Not seeing any update since.

No last night. It’s 2.8.3. I think it takes a few of hours to appear for everyone.

Well, neither of my devices, nor the web page for the US store on iTunes yet has 2.8.3.

I’ll look into this when I get into the office

Okay, it’s there now.

Yep, it is, thanks! :slight_smile:

@Nuno_Ventura - you should see if updating the app fixes the problem.

1 Like

After reading this I checked my app on iPhone, and it is the new one. The app was stuck ‘Loading Recipes’ for over 5 minutes. Quitting and restarting did not help - it required me to reboot my phone and now it works so if anyone else gets stuck, try the reboot. Was there a database change with this version that requires the reboot?