Runaway Temperature - Now no Confidence in my APC

My Bluetooth unit has just started behaving inconsistently. After I set the temperature, waiting for the beep, the APC has let the temperature of the bath runaway without limiting the temperature according to the setting. The first time it did this I was in another room and after a long time it finally occurred to me that I had not heard a beep. When I checked the temp had reached 210F for a 165 set temperature. I was shocked that the unit would have gone to boiling! Luckily the polycarbonate vessel I use can handle the temp.

I turned off the unit with the button, then unplugged it. After plugging it back in and starting it up with the button the unit worked normally again.

It has done the same thing now three times total, requiring me to unplug and restart.

I cannot trust the unit to be set and walk away in the warming up of the bath.

I called Anova and the nice young lady said she never heard of this issue before. I asked if it was possible to update device firmware as it seems to be a software issue, as it seems to require a “reboot” but I am told there is no way to update the device, only the app.

My APC is over a year old and nominally, not under warranty. I thought, since they had not seen this before, they would want to troubleshoot the unit as research.

Anyone else have such a problem? ANOVA are you reading this and maybe you will give me some consideration for a unique, not previously seen problem?

Gong back to my AnovaOne. No software, simply push the buttons. Uncomplicated.

You said your vessel is polycarbonate, but is it covered?

Asking as the APC is prone to malfunction if the “head” of the unit where the electronics are housed is subjected to a lot of steam. You’ll note that there’s vents on the back (a few inches above the exhaust vents for the APC’s heater).

You need to be wary of what steam / heat could be going into the electronics (which is why I use a cover for my polycarbonate vessel, with a hole cut for the APC, producing a nice seal). Also virtually eliminates evaporation (nice for those long cooks for things just as ribs or short rib).

1 Like

I use a cover with a cutout to fit the APC. The cutout is quite precise so that no steam goes to the head. I learned that a long time ago when I started with an insulated cooler and the cover was not as precise and I needed to use a towel wrapped around the barrel of the APC at the cover opening to further seal it up.

I use this set up for 36 and 48 hour cooks. I have a cover and mylar bubble insulation surrounding the poly tub to preserve heat as well as moisture.

If I had damage due to moisture, I think the APC would not respond to a reboot like it does now. Moisture damage would most likely be a consistent electronic failure like a short.

Hi @chewbaka! (p.s. awesome username) So sorry this is happening. Have you tried contacting

Also I have seen some cases where wrapping a towel around the unit can actually prohibit the fan from working properly, which may be having some affect. So you might want to try actually removing the towel.

Either way support should be able to help you out!

The towel was the old rig, have not used since the first cooks. Now I have a covered poly vessel.

I called support and was told that since it is out of warranty there would be no replacement and since Anova does not repair units nothing else could be done…

Just figured out why the APC is in “temperature runaway” mode. The limit setting is set in Fahrenheit, while the temperature reading is measuring in degrees Centigrade.

The temp ran away again today and I did not realize until I saw the water was way too hot. The reason it is difficult to tell is that there is a tight fitting cover on the polycarbonate vessel.

When I caught it and shut it down, unplugged and “rebooted” the APC, the temperature reading went to 190 degree F = the equivalent to the previous 88 reading.

So, in this mode the APC can never get to the temperature limit since it is impossible to reach the 140 degrees F that I had set as it was reading in Celsius.

Now that I understand the failure mode I will attempt to get warranty consideration even though it is over a year old.

1 Like

Okay, support will do what we can for you at :slight_smile:

This described what seems to be happening with my unit, also. Wow. But how did you determine it was reading in C but displaying in F? I didn’t specifically observe that, but the heater most certainly “ran away” with the temperatures. Thanks -ATB

Let me clarify. The top, larger reading of actual water temperature was reading in Centigrade, while the limit setting, controlled by the thumbwheel was being set in Fahrenheit.So when you set the bath temp to any typical setting above 100 degree F, the circulator is looking for that number, but in degrees C, it will never reach it since the water can never go above boiling - it can never go to 100+ degrees C.

Anova Customer Service gave me some troubleshooting to try:

Thorough cleaning - Hard water stains will appear on the heater and stainless steel skirt, causing the unit to malfunction, show system error or sometimes the sensors are unable to generate heat. You can use any of the ff: (1) ZEPCalcium Lime Rust Remover. (2) Lime-Away (3) Vinegar (4) Barkeeper’s friend

Reset Error - I personally tried to do this quite a dozen times, and it’s really effective! Try turning on and start the Anova machine when it is out of the water bath, it will, of course, force an error to alarm. This will somehow reset the error.

Give it a rest - If the above suggestions failed, please give the device a complete drying and resting (24 hours). If you want, you can put the unit in your rice bin, so that any moisture that the unit absorbed in the past usage will be completely dried.

None of these suggestions solved the problem and the unit continued in this mismatched mode.

They replaced my unit under warranty.

All Good,…