Something went wrong, cooker connected but can't see it in App

Came home from a trip and can not get the Cooker Pro to show up in the app. I get the code, enter it, it shows my networks, and I can provide the wifi key.

If I log into my router, I can see the cooker connected and data being transferred, however in the app, it just spins until I get the “something is wrong” message.

I have tried to create a guest network (always on the 2.4 ghz) as well as connecting to a different router. All of the devices will show the cooker connecting but nothing shows up in the app. I have tried to do it from both my iphone and ipad.

Any ideas?

1 Like

Same issue. Worked great last week, same network.

Same here. Also see it on my router. Been going back and forth with their garbage customer service and finally got one of their pawns to admit there is a server issue on their end that it’s currently being investigated. He dares to tell me
“…but don’t worry! You can still use it manually”

Latest is they fixed the issue. I’ll have to verify.

Ah ha! I thought it was just me.

Had exactly the same, just checked and my cookers now appear in the app as they should, Phew.

I did not need to re add them to the app