Wifi and Anova App Question

When I purchased the ANOVA about a month ago, the Wi-Fi quickly connected and the iPhone app always recognized the device.

Now when I turn on the ANOVA and launch the app it prompts me for sign in again and I get an error. I enter my username and password and I get an error. Then I use the forgot password option to send myself a link and I get the same error again -Oops, something went wrong. Use your name/client ID combination not found.

What’s really odd is that even when I use the Anova in manual mode without connecting to Bluetooth, I get a notification on my phone when the water has come up to temperature. I don’t understand why I can’t connect via Bluetooth yet I still get notifications.

Has anyone had similar issues and found a resolution? What is the Bluetooth name of the Anova device?

Thanks!!!

Heyyy @DAP the log-in error and Bluetooth/notification issues you’re getting in the app is not a normal thing but no worries - we can troubleshoot. Just shoot us a message at support@anovaculinary.com so we can look into that for you. Sorry about that!

Do not worry nobody will pay attention. I am in the same situation 12 days ago. I am already contemplating the option of return because this is very annoying.

@Fuan-Cho I know it really sucks and I can totally understand why you’re not happy. Just know we are currently working on the user account issues. Also, we’ve heard everyone out and we’ll be changing a few things about the app. You’ll be able to opt out of having a user account if you have the Bluetooth device. I’ll just drop the updates on that here > https://anovaculinary.com/update-user-accounts/.