WiFi loss on new app

I’ve been using my WiFi APC since it arrived around New Year. On the whole the Android app has been mostly OK. There have been a few disconnections, but usually the app control has reconnected without resetting the timer on the APC.

Today, however, I updated to the new version of the app requiring login to the Anova website. I’m working on a 24 hour cook. Since I started the cook 4 hours ago, I have had 6 losses of connection, two of which required a restart of my router to get the APC visible again. I’m beginning to agree with the folks who suggest that the WiFi option is a waste of money and I’d be better off putting the monetary saving into a TimeStick. Trouble is, I bought the WiFi device to be able to keep an eye on my cook while I’m not at home.

Getting a little frustrated with it in the last week or two, if I’m honest. It’s a brilliant device, but far from perfect.

when you say you need to restart the router to see the apc again, do you mean see the apc via the app, or that the apc is not available on your wireless network until you restart the router? is the wifi light lit on the apcs display?

to my knowledge the apc is unaffected by the app (except when pairing), and upgrades to the app should have zero effect on the cooker.

im not saying you’re not having problems, i just suspect you’re not seeing what you think you’re seeing. next time try disabling and reenabling wifi on your mobile device and seeing if that restores connection. disable for approx ten secs before reenabling. if this doesnt help, try cycling the power on the cooker (which i imagine you dont want to do as you’re cooking, but maybe test it out later).

i’m interested to know what you find, as the two tests have different implications about what is occurring.

I had to restart the router to get the app to see the APC. I’ve attempted restarting the Wifi connection on the phone with no outcome. Similarly restarting the APC had no effect with regard to the app being able to see the APC. I’ve also been through the power cycling on the cooker numerous times.

I’m not saying that the update on the app caused the issue with the app seeing the APC. Just that the disconnection has become more common over the last couple of weeks. Just seems odd that it worked fine to begin with but the connection has become progressively worse.

The pairing between the app and the APC just seems far from robust. I’ve tried from Samsung phone, Samsung tablet or Chuwei tablet. I’ve run out of other controllers. :slight_smile:

next time it looks like the router needs a reboot, try:

  • seeing if you can see the apc under whatever “connected wifi devices” information your router’s web interface has. mine shows up as HF-LPB100.

  • check the routers internet link indicator

  • check the apcs wifi link indicator

  • test if your mobile device can reach https://api.anovaculinary.com/ (should just get a “404 page not found” with a valid https lock icon showing in the address bar if it is working, some other error if it is not)

  • test the same for a device on the apc’s wifi network, if your mobile is not on that same network

Thanks @Walter_Ego, shall do.

I’m constantly getting the message “The Water is now ready. you can place your ingredients in the pot.” And having to click ok. It’s done this about 46 times while I’m in the app on Android. I cannot set the temp through the App. I cannot set the timer through the app. I cannot see recipes through the app. I can connect, and I’ve uninstalled, and reinstalled using the APC support instructions. I can see the wifi and I can connect to it both in my phone and APC. I have a simple password.

I’m using the APC directly in a manual way right now for my cook, but something went seriously wrong with the Android app and the APC.

PS. Please remove the login and telemetry of the device…Or at least give me the option to send anonymous stats.