Still preheating but timer starts up

Hi, while still preheating, my timer starts. This is before the cook temperature is reached and results in a reduced cook time. This just started happening - maybe a new app update? Anyone else with the same issue or with ideas on this?
Thanks!

Same here. Timer starts counting down immediately, even though the app says that the timer will start once preheating is finished.

Just toss the bloody app. It’s useless. Set the temp on the device, wait until the water is at the temperature you want, toss in the food, and set a kitchen timer. Done.

1 Like

I agree. In the few short days that I’ve been a member of this community, I think I’ve read more threads about the timer function than all other topics combined. I think Anova should just dump the timer function. A cheap “dollar store” timer will grossly outperform the one that’s built-in. (And be easier to set and use to boot.)

I use a cheap-ish Acu-Rite that performs beautifully and is intuitive. Just my 2-cents worth. :slight_smile:

I will uninstall and reinstall the app and see what happens. If no change then I’ll go for the manual version. A great product spoilt by a a rubbish app and terrible internet connectivity…:wink:

1 Like

Hey guys - are you sing iOS or Android? Using Wi-Fi or BT?

For me it’s both BT & Wi-Fi and I’m on iOS…started just recently so I’m wondering if it was an app update that caused it?
Tried to do the Wi-Fi connection when i bought my machine last year but failed at the first hurdle when I needed to change my router from 5k to 2,4k. :wink:

1 Like

@dpstockholm Thanks for the info! I’ll have the team investigate. :mag_right: @michihenning If you can let me know any additional details regarding this issue, that’ll be super great!

iOS, latest app version, Bluetooth model.

1 Like

Heh. The timer’s always been kinda useless. You have to shut the APC off at the end of your cook to clear the damn beeping. (at least you used to - don’t know if they ever fixed that) :slight_smile:

Me, I use the calendar in my phone for my cooks - has the added advantage of reminding me that I have something scheduled for dinner - so I don’t make alternate plans. :slight_smile: Make sure you set a notification on it, so you get a reminder/alert.

Same problem for me. Took me a good three-four emails to support before they even got in the ballpark of understanding the issue. Then just suggested the old uninstall-reinstall which doesn’t work. How about “fix the app!!!”?

The app starts a preheat timer, but then uses that as part of the cook time, so once the temperature is reached, the app thinks that it’s been cooking for ~13 minutes so the timer on the app is wrong. Interesting thing is that the timer on the Anova itself works properly.

I’m on IOS with the wi-fi model.

@john_uhoh Can you let support know that the suggestion they offered did not work? They’ll proceed from there.

Been having the same problem as well on the BT version for at least a month now. It seems be getting worse as time goes on too. On top of what others have stated above tonight I tried using the guide for chicken thighs and it wouldn’t work. It just kept bringing up some random temp and telling me to name my recipe. Ended up just not using the app since it is useless at this point. When is Anova going to fix this obvious problem? Thank you for any insight on this!
Details:
Bluetooth version
iphone 7 with the latest IOS and app installed.

Email support@anovaculinary.com so they can further troubleshoot this issue. Thank you.

I just bought the wifi version and i have the same issue. I enter a time and temp and the timer begins the cooking countdown before the preheating process is done which then in tern cuts down on the actual cook time.

Just forget about the timer. It has never worked and, by the looks of things, never will. It doesn’t matter. Just turn the thing on, think to yourself “it’ll be ready by 5:30”, and move on.

There are more important things in life than timers…

Oh ok, I wasn’t sure if I was doing something wrong. Thank you!

I’m not even using the app and am having the same problem.

Hey! Can you email us at support@anovaculinary.com? :slight_smile:

App works fine for me.

It is now Nov 28, 2019 and I am still having the same issue. The timer starts immediately when I set a time and temperature. I’m using iOS and BT. I’ve asked multiple times via emails to support for help but each time they just say “we’re working on it.” Really? It used to work just fine but after one of the updates, the function stopped.